Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Oh Great....


  • This topic is locked This topic is locked

#1
ktownkatman

ktownkatman

    Member

  • Member
  • PipPipPip
  • 168 posts
Ok. when i try and run hijackthis it pops up for a milisecond then closes. same with pretty much anything this i type in the "run" box. command fails but cmd works fine. regedit wont work. msconfig wont work... Possible hijack/malware/virus? scanning with adaware now...

Edited by ktownkatman, 31 August 2005 - 05:46 PM.

  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Post in the malware forum to ask why Hijack This won't run
  • 0

#3
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
did that... 2 days ago
  • 0

#4
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
Ad-Aware came out clean cept for a couple tracking cookies ([bleep] things). Recent defination file (8-31-05) . My stuff still doesnt run...
  • 0

#5
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
OK the problem was to libsys32.exe (now i know it is a virus) i went in safe mode and put in recycle bin now it works :-)
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting me know
  • 0

#7
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
now it doesnt work again lol
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Ask in the malware forum
  • 0

#9
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
hmm...
  • 0

#10
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
I suggested this as they will know why you cannot get Hijack This to run
  • 0

#11
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
I know what the problem is... libsys32.exe is back!!!
  • 0

#12
ktownkatman

ktownkatman

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 168 posts
deleted... and now it works lol thats keeps being the problem. can you close this topic cause i know what do do now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP