Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I just re-installed XP and theres no sound


  • Please log in to reply

#1
demirkol

demirkol

    Member

  • Member
  • PipPipPip
  • 201 posts
I lost my drivers for my sound card so went into run and then i typed DXDiag in run and it said that i needed to install advance 97 audio so i downloaded it and when i installed Xp and installed the program and no sound came out is there a way i can fix this? I went to the HP website and there isnt even my model over there
  • 0

Advertisements


#2
RockyIV

RockyIV

    Banned

  • Banned
  • PipPipPip
  • 710 posts
Do you still have Advance 97 Audio?
RockyIV
  • 0

#3
demirkol

demirkol

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 201 posts
yeah i do i got it on cd but when i installed it it didnt work
  • 0

#4
Guest_Tony_*

Guest_Tony_*
  • Guest
Hi demirkol,

Welcome to Geeks To Go, my name is Tony.

If you have Realtek sound drivers, then please Click Here and update them to the lastest version.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP