Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

[resolved] windows 98 errors on startup programs


  • Please log in to reply

#1
fargomovie

fargomovie

    New Member

  • Member
  • Pip
  • 2 posts
My Presario notebook running win98se boots as normal, except after the logon screen comes up, music plays, the desktop is displayed, I look by the clock to watch the tray apps to appear, the first app has an "illegal operation" rectangle show up saying it will be shut down. The same error screens appear for all of the startup programs, then it says Explorer has performed an illegal operation and will be shut down! It even gives the Explorer error in Safe Mode!

This all started last night when I downloaded Spyware Blaster from Download.com. The funny thing was when I was installing it it hanged right at the end of the install when it was installing the .lnk shortcut. I cancelled the install several times when it happened and retried it, same result. I had to reboot and haven't gotten in successfully since.

I use AVG free, downloaded AdAware last night did a complete scan and during the scan AVG popped up saying I had a Java virus in the Temp dir, I think I took that out successfully, shouldn't have been a prob. anyway since I use Sun Java and Firefox. I tried restoring registry from a couple days ago, no luck.

I've searched online like crazy but no problem found quite like this....

Any ideas?!

thanks
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
If it's in your temp. directory, clean out your temp. files. Make sure all files are showing.

Be sure you're able to view hidden files,

Please delete your temporary files by deleting all files and folders that are in those folders (do not delete the temp folder itself) like for example
C:\WINDOWS\Temp\
C:\Temp\
C:\Documents and Settings\username\Local Settings\Temp\
Also delete your Temporary Internet Files, be sure to also select delete all offline content.

Even though you have antivirus software on your system, it can become corrupted by malware.

Please run a free online virus scan here (tick the "Auto Clean" checkbox):
http://housecall.antivirus.com/

Reboot.

Let us take a closer look at what is running on your PC. We'll need you to use a free diagnostic tool (HiJackThis) and post a log as a new topic in the Hijack This forum. It will get a better response there from the people most qualified to analyze logs.

Click the HijackThis Guide in my signature, download it and follow the instructions in the guide. Also see this post.

Most of what it lists will be harmless or even essential, DO NOT delete or modify anything yet! Someone will be along to tell you what steps to take after you post the contents of the scan results.
  • 0

#3
fargomovie

fargomovie

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Well I would've loved to have been able to try those diagnostic procedures, but I had zero time to access anything. It was load each startup - boom -error - load - error, etc.

So I reinstalled Win98se, still Explorer error at startup, so I formatted and started over!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP