Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WinXP problem


  • Please log in to reply

#1
zagreb

zagreb

    New Member

  • Member
  • Pip
  • 9 posts
Hello, I got this problem that every time I leave the pc it gets to the user screen and when I press on a user I need to enter a pass, the thing is that I never set a pass, I checked in user in CP and there is no pass on all accounts, even downloaded a prog to check and no pass.
So why its asking for a password everytime, the only thing I can do is restart and then it logs with no pass (but after I leave the pc it getting locked again).
  • 0

Advertisements


#2
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In the Control Panel> User Accounts
Change the way users log on and off

Right click desktop> Properties> screensaver>
untick "prompt for password on resume"

HTH
Johanna
  • 0

#3
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
"In the Control Panel> User Accounts
Change the way users log on and off"

what should I change got V on both options
x welcome screen
xfast user switch

Right click desktop> Properties> screensaver>
untick "prompt for password on resume"

disabled the screen saver
  • 0

#4
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
Let us know if the screensaver being disabled solves your problem or not. Thanks.

Johanna
  • 0

#5
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
No, still got the same problem, any other ideas?
  • 0

#6
FreddieKrugerGuy

FreddieKrugerGuy

    Member

  • Member
  • PipPipPip
  • 269 posts
Malware may be causing this.

Please go to the malware forum in my signature and follow the instructions at the top....Especially the CLICK HERE .

That will give you several steps that will help you clean up 70 percent of all problems by yourself. If at the end of the process you are still having difficulty--and you may not be-- then post a hijackthis log in THAT forum.

If you are still having problems after getting a clean bill of health from the malware expert, please return to this thread.

Edited by FreddieKrugerGuy, 09 September 2005 - 12:04 PM.

  • 0

#7
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
I had some of that stuff but think I cleaned it all, even posted a log file here:
http://www.geekstogo...topic=62048&hl=
and asked for help.
  • 0

#8
FreddieKrugerGuy

FreddieKrugerGuy

    Member

  • Member
  • PipPipPip
  • 269 posts
It doesn't look like an expert has responded yet. You should wait until someone assists you with your log. Of course, I could be wrong about malware being the problem. It's only a possibility.

Freddie
  • 0

#9
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
If I understand correctly, you want to do away with the Welcome Screen. Download TweakUI and disable it.
http://www.annoyance...ec/show/tweakui

Johanna
  • 0

#10
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Didnt really understand what do you mean, I got 3 users on the pc.. sometimes when one works on the pc and the other comes we dont want to log off the 1st one so we press "windows button"+L and switching users.

Now when I press "windows button"+L I can get into another user and can't get into my user 'cause all users are locked.
When I dont touch the pc it goes back to the users screen either >means it gets locked 2.


Now after I explained myself how exactly can I help myself with that program?

Edited by zagreb, 09 September 2005 - 01:01 PM.

  • 0

#11
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Could be something with Winlogon Notify: NavLogon - C:\WINDOWS\System32\NavLogon.dll
?
  • 0

#12
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
The normal user switching works fine is the fast user switchib\ng that doesnt work
  • 0

#13
Johanna

Johanna

    The Leather Lady

  • Moderator
  • 3,038 posts
In the Control Panel, under user accounts, you do have Fast User switching enabled? You must have the "offline content" service disabled.
When I click "change the way users log on/off" I get two options: Use the Welcome Screen and enable Fast User Switching.

Johanna
  • 0

#14
zagreb

zagreb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
"When I click "change the way users log on/off" I get two options: Use the Welcome Screen and enable Fast User Switching."
its like that now

"You must have the "offline content" service disabled."
where I disable it?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP