Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

linux boot

  • Please log in to reply




  • Member
  • PipPip
  • 81 posts

I've recently installed Mandriva Linux(I'm a newb to this OS) one of my systems however, during the non interactive boot the display show start udev and then freezes, I've unplugged all USB devices, double checked my bios settings and this still happens even in failsafe and nonFB.

My system specs are.

Celeron 2.4GHz
2 x Kingston DDR400MHz
Geforce Fx5200
Onboard sound, soundmax
Onboard Lan 10/100
Thermaltake Purepower 410W PSU

6Gb hard drive(the linux os) I chose to install all the packages

80Gb SATA (windows XP SP 2)

Um what have I done wrong here? :tazz:

Thanks in advance

Edited by fungit, 16 September 2005 - 12:57 PM.

  • 0





  • Topic Starter
  • Member
  • PipPip
  • 81 posts
Okay problem sorted,

Removed the SATA hard drive and presto linux(re-install) works :tazz:
Now it's time to try and tackle that evil xorg config tool to get my GUI back.

Thanks :)
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP