Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

network card


  • Please log in to reply

#1
smalls101

smalls101

    Member

  • Member
  • PipPip
  • 50 posts
I recently had a problem with windows, so i reinstalled Windows XP Pro. It now has service back 2, and my network card has ceased to work. It is a VIA VT6102 Rhine II Fast Ethernet Adapter. It worked just fine before, but now it says "device is not working properly because Windows cannot load the drivers required for this device. (Code 31)" I can't access the internet on that one because of this to have Windows update the driver. I tried downloading a new driver and putting it on a thumb drive to upgrade it, but it simply says "setup faild" i dont know if i want to unintall it because its integrated, so if u could give me any help, that would be just terrific.
  • 0

Advertisements


#2
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
This isn't exactly the worlds most popular ethernet card so you may have to do a bit of searching to find the drivers, if you don't have a disk with it. You will probably have to go to the company's website, using another machine, and download the driver installation to a floppy or burn it to a cd-rom if your machine doesn't have a floppy, and use that to install it.

PS; I've just found out that it may be part of your chipset drivers, so if you update them which your always should after a new install, it may be picked up.

Edited by Tyger, 17 September 2005 - 02:46 PM.

  • 0

#3
smalls101

smalls101

    Member

  • Topic Starter
  • Member
  • PipPip
  • 50 posts
Sorry i took so long, but thanks. I just put in a new card and it works. Coudlnt get the old one to work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP