Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot open each folder in the same windows


  • Please log in to reply

#1
gmhafiz

gmhafiz

    Member

  • Member
  • PipPip
  • 20 posts
Everytime I double click on a folder, it will open a new window for the newly opened folder. I chosed the setting at "Folder Options" in windows explorer to "Open each folder in the same window" but windows still open a new folder in a separate window. How do I change it?

I noticed that it behaves like this when I tried manually change the folders icon.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi gmhafiz...Welcome to G2G!

In Folder Options, under the View tab, put a check next to "Remember each folder's view settings"..."Apply" the change and click "Ok".

wannabe1

Edited by wannabe1, 17 September 2005 - 09:54 PM.

  • 0

#3
gmhafiz

gmhafiz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts

Hi gmhafiz...Welcome to G2G!

In Folder Options, under the View tab, put a check next to "Remember each folder's view settings"..."Apply" the change and click "Ok".

wannabe1

View Post


That setting is already checked. I am still having the same problem.
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Ok gmhafiz...

Click Start then Run and type regedit and click "Ok".

In the left pane, expand HKEY_CLASSES_ROOT then expand Folder and left click on shell. In the right pane, double click on "Default" and in the "Value Data" box type none and click "Ok"...Exit the registry editor. Your folders should now work correctly.

wannabe1
  • 0

#5
gmhafiz

gmhafiz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Sorry for the late reply. Unfortunaly, I am still having the same problem although I have edited the registry. Is there any other way to fix this?
  • 0

#6
Emery Herman

Emery Herman

    banned

  • Banned
  • PipPip
  • 78 posts
please read this article about repairing windows. If you still have your recovery cd, you might be able to get your computer back the way it was.

Edited by Emery Herman, 02 October 2005 - 03:08 AM.

  • 0

#7
OwNt

OwNt

    Malware Expert

  • Retired Staff
  • 7,457 posts
Let's not do an xp repair just yet...

Hello, gmhafix.

Try going to Tools > Folder Options, Click the View tab, verify the correct settings have a checkmark by them, then hit the "Apply to all folders" button which is right above the settings area, still under the view tab.
  • 0

#8
gmhafiz

gmhafiz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I used ASUS recovery CD and installed all the drivers. Finnally, I can open new folder in the same windows. However, there is no icon for D drive as you can see from this picture: Posted Image

It happens like that since I wasn't able to open new folders in the same windows. How do I change its icon?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP