Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant install floppy drive


  • Please log in to reply

#1
Jamie ryan

Jamie ryan

    Member

  • Member
  • PipPip
  • 17 posts
hi. i connect my external floppy drive into into the usb port and nothing happens at all. in the instuctions it says that on xp, it should recognise a new device straight away but nothing happens at all. is there anything i could do? PLEASE HELP!!!!!!!!!!
  • 0

Advertisements


#2
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Do you have any other USB devices?? If so, do they work??

Murray
  • 0

#3
Jamie ryan

Jamie ryan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
hello, yeah i do and they do work
  • 0

#4
Jamie ryan

Jamie ryan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
also the floppy drive does work because i tried it on another pc it it worked perfectly
  • 0

#5
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP

hello, yeah i do and they do work

View Post


What are they and are you using a different USB port for the floppy drive??

Murray
  • 0

#6
Jamie ryan

Jamie ryan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
my printer uses the usb port aswell as the my internet connection. i'm using the same usb port for the floppy drive
  • 0

#7
Jamie ryan

Jamie ryan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
no need for a reply now, i found out the problem, a lot of files were missing but i've installed new files and it works now.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP