Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Xp SP2 boot issue


  • Please log in to reply

#1
hobie2

hobie2

    Member

  • Member
  • PipPip
  • 10 posts
When I install XP sp2 the computer will not boot into normal mode, only safe mode. I've installed xp sp2 from both the update website, then removed it and from a CD. Same results both times. When trying to boot normally I see a blue screen with text flash before the boot screen with the various safe mode options comes up. This is not the same screen as the diagnostic screen which has more choices. Is there a log file that would have the info from the blue screen or error info in it? This is a Compaq Presario R3000 laptop with an AMD 64processor, 800 Mhz, 512 of ram. I have updated the bios and nvida video drivers. System is clean, defragged and runs great under sp1. Compaq was of no help, only generic mumbo jumbo.

Any help would sure be appreciated.
  • 0

Advertisements


#2
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Can you give the STOP error codes on the Blue Screen.
As these will be greatly help us to diagnose the problem
  • 0

#3
darth_ash

darth_ash

    Member 1K

  • Member
  • PipPipPipPip
  • 1,382 posts
Sorry! Double-post.

Edited by darth_ash, 22 September 2005 - 03:36 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP