Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Was freezing UP now Really messed UP! HELP!


  • Please log in to reply

#1
zacsmom

zacsmom

    New Member

  • Member
  • Pip
  • 1 posts
Ok, I had the ancient Windows 98 1st edition on my IBM Pentium II. I had comcast high speeed DSL technician out to install internet. He told me that they dont support 98 1st ed. So I needed to upgrade for the modem to be registered. That visit cost me $49.00. Anyway..he disabled running programs in my taskbar. I'm not very computer savy...I can get around and I can guess what to do....however my guesses this time have completely screwed things up. So, after he disabled everything in my task bar...the computer was freezing after x amount of actions. CNtrl alt delete would not work. I had to unplug to even shut down. I had windows 2000 installed. It was still freezing up. I got my modem registered and was able to get onto the net and perform about 10 actions then it would freeze. So this is where I really screwed it up. I went into configusafe (?) because I rememberd that was a running program on my task bar. So I went back to the snapshot when the computer was running fine...however....because this was for 95/98...it went back to it and locked up and when I restarted the computer...it gives me and error saying that I have a missing or corrupt file (part of the name is config..i'm not at home right now and cant remember entire error. Anyway, it says that I can attempt to repair by installing the original 2000 disk and hit "r" on the fist screen. I dont know which first screen that is. I did change the setup to boot from CD first and then i put in the 2000 cd and it went thru the setup then asked if i wanted to install it. I did not want to do that as I have several pictures on my harddrive that I do not want to dump. So I exited without installing for fear of losing it all. Please help me!!! i dont know what to do! :tazz:
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
http://www.geekstogo...ws-XP-t138.html

the process is the same as with xp

follow this guide, and yes, you select install new--and then it will give you the option of repairing
  • 0

#3
ankush patel

ankush patel

    Member

  • Member
  • PipPipPip
  • 236 posts
what a mess!

have you tried going on in safe mode.

continuously hit f7
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ankush.....safe mode is usually accessed by pressing f8...but i doubt safe mode will help as a 98 restore point was used inside of 2000...usually not a good thing...follow gerry's instructions...it should at least get you up and working
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP