Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Fickle Startups


  • Please log in to reply

#1
harshnoggin99

harshnoggin99

    New Member

  • Member
  • Pip
  • 3 posts
This is surely not a novel problem, but I have never encountered it before.
I have a slightly refurbished Dell L433c (new HDD, sound card, memory) running
XP. It starts and shuts down normally several times, but will inexplicably refuse to start at other times. The power switch glows, but there is no fan noise, no hard drive noise, and no beep codes. I shut off the switch and pulled the power cord from the UPS and plugged into the wall and the box switched on fine. I tried to get the machine to repeat the problem with no luck. After many startup/shutdowns, I pulled the power cord from the wall and reinserted it into the UPS. This resulted in a startup without depressing the case switch. I again tried to get the problem to repeat with no success. It happens when it wants to. If anyone has some insight , ayudame, por favor.
-Harshnoggin
  • 0

Advertisements


#2
harshnoggin99

harshnoggin99

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The cause of the Fickle Startups ended up being the power supply. We replaced it and the problem did not recur.
-Harshnoggin
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP