Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Told Internet explorer is problem?


  • Please log in to reply

#1
vickikline

vickikline

    New Member

  • Member
  • Pip
  • 1 posts
We have cat five in our house and we have a router and a linksys free system. Our sons computer which is a Athlon kept shutting down. His Norton was expired. We called norton got a new norton put in and had a virus. They walked us through getting rid of the virus. We kept having Nework detector coming up. After getting with our provided which is Everest and Symatax. The two after four days discovered that the IP addresses were the same to our computer in our office and our sons computer. We called Linksys who ran many tests, Pings I believe and everything is fine. It's not longer doing that. But, we are still having problems getting on Internet Explorer. Linksys said whoever installed our Internet Explorer in our Athlon when we purchased it. We need to contact them. We can't find a number and we don't know how to get Internet Explorer to go through what? A systems check. DO we take it out and reload a new one. Could it be bad just on his computer. It's been a week of problems and we've spoken to Norton, Everest, and Linksys. We're now suppose to find out about Athlon. Please help if you can. Vicki
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP