Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have a real big problem!


  • Please log in to reply

#1
clib733

clib733

    New Member

  • Member
  • Pip
  • 8 posts
This is probably is something that is easy to fix, but I have no idea how to do it and it is causing me problems, like not being able to even use any aplication. i was lucky enough that it didnt affect my windows catalog shortcut so its the anly thing i can open other than my comp, control panel, other system apps. Alright, what i did was: I first changed a file that was labeled with a .bin.exe to just .bin and also changed it to open with isobuster. Well the the change in title didnt work and it changed back to .bin.exe, so now all aplications with .exe open with isobuster. I have tried to change the program that opens .exe files, but it doesnt have an option to change the program. How do I fix this? <_<

Edited by clib733, 23 March 2004 - 01:03 PM.

  • 0

Advertisements


#2
alphargamma

alphargamma

    Member

  • Member
  • PipPip
  • 28 posts
Hi there.Im new to this but i might have something that could help you.
If your running windows xp , you could try visiting this self help page
kellys-korner-xp.com/xp_tweaks.htm , after Scroll to line 12 and run it, reboot your system and see if you have them back .Let me know ,thanks.

Alphargamma
  • 0

#3
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
Welcome clib733 :D!

You must have messed up your file associations. If the above doesn't work, this'll fix it:

1. Go to "My Computer"

2. Click the "Tools" menu near the top

3. Choose "Folder Options"

4. Choose the "File Types" at the top

Once there, you get to "Change" what extensions are launched with what programs. All file extensions are listed, have fun! <_<
  • 0

#4
clib733

clib733

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
alright i tried alphargamma's method and it didn't work. i then tried nathanhuth's method and i reached the correct place, but exe is not a listed file type. can add it but i have no idea what it should be opened with. <_<
  • 0

#5
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
That's okay, go to the extension you want the click "Change". It will give you a list of programs if you want to choose your own, just click "Browse".
  • 0

#6
Smokey

Smokey

    Member 1K

  • Retired Staff
  • 1,423 posts
Sorry, I got you wrong. If you want to chage the exe:

1. right click on the shortcut to a program.

2. choose "properties"

3. and then type in the "Target" you want (the program that will run when you click on the shortcut)
  • 0

#7
clib733

clib733

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I didnt knowwhat to browse for, so I quit that and I went back to alphargamma's page but I clicked fixes for xp at the top and went to file extention fixes, then to .exe. That worked perfectly and my computer is back to normal. Thanx guys <_<
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP