Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

One problem solved, another created!


  • Please log in to reply

#1
schnapps

schnapps

    New Member

  • Member
  • Pip
  • 5 posts
I have the greatest thanks for this forum that elimated my tough to beat Winfixer malware problem! After fixing the problem, I ran the recommended programs like Spyware S&D and Spywareblaster to ensure against future attacks. However, now I cannot access excite mail. I get directed to a page here saying that I need to enable javascript and/or cookies. I've tried messing around with the scipt and cookie settings on my IE 6, but it still doesn't work! I've even reset the security settings to "default" but cannot get onto excite email.

Can anyone help?!?!
  • 0

Advertisements


#2
EMCguy

EMCguy

    Member

  • Member
  • PipPipPip
  • 729 posts
Hi, schnapps

Temporarily try shutting down your firewall. If that doesnt work, then try shutting down your various anti-spyware anti-adware apps (one at a time) like Spyware Guard, Winpatrol, Spyware Blaster, Tea Timer etc.

You may also want to temporarily try putting that site in your trusted zone.

(Dont go indiscriminately surfing like that. Just try it on that one problem site.)

Let me know what happens :tazz:

Best regards,

EMCguy

Edited by EMCguy, 28 September 2005 - 02:24 PM.

  • 0

#3
schnapps

schnapps

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Strange... but true!

I went back into SpywareBlaster and clicked "Disable all protection".

Excite email then worked! So it seems like I found the smoking gun. Just to be curious, I went back into SpywareBlaster and manually added back internet explorer's protection one option at a time. Excite email still worked. So just to prove a point, I clicked on "enable all protection".

But the email *still* works! :)

Like I said, strange, but true. Heck, I'll take it! :tazz:
  • 0

#4
EMCguy

EMCguy

    Member

  • Member
  • PipPipPip
  • 729 posts
Glad to hear its fixed :) :) :tazz: :) :) :) :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP