Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

microphone


  • Please log in to reply

#1
mitzoi

mitzoi

    New Member

  • Member
  • Pip
  • 2 posts
I need to excuse first because i`m a totaly beginner in multimedia devices. :tazz:

My problem is that i have a plug and play mic wich doesn`t seem to work on my computer. I`ve tested it on 2 other computers and it works, but on my computer i can`t get to the Advanced Controls in the Volume Control. The option is grey.

I use C-Media Wave Device and i don`t know if it`s a problem with the codecs or with the sound drivers.

Thank you.
  • 0

Advertisements


#2
mitzoi

mitzoi

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
i could also add the dxdiag, if it helpes:

Sound Devices
-------------
Description: C-Media Wave Device
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_13F6&DEV_0111&SUBSYS_80E21043&REV_10
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0630 (English)
Driver Attributes: Final Debug
WHQL Logo'd: Yes
Date and Size: 10/30/2001 23:01:50, 280782 bytes
Other Files:
Driver Provider: C-Media
HW Accel Level: Full
Cap Flags: 0xF5F
Min/Max Sample Rate: 100, 100000
Static/Strm HW Mix Bufs: 17, 16
Static/Strm HW 3D Bufs: 17, 16
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: Yes, Yes
I3DL2™ Listen/Src: Yes, Yes
Sensaura™ ZoomFX™: Yes
Registry: OK
Sound Test Result: Not run

---------------------
Sound Capture Devices
---------------------
Description: C-Media Wave Device
Default Sound Capture: Yes
Default Voice Capture: Yes
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0630 (English)
Driver Attributes: Final Debug
Date and Size: 10/30/2001 23:01:50, 280782 bytes
Cap Flags: 0x41
Format Flags: 0xFF0

-----------
DirectMusic
-----------
DLS Path: C:\WINDOWS\SYSTEM32\drivers\GM.DLS
DLS Version: 1.00.0016.0002
Acceleration: n/a
Ports: Microsoft Synthesizer, Software (Not Kernel Mode), Output, DLS, Internal, Default Port
MPU-401, Hardware (Kernel Mode), Input, No DLS, External
MPU-401, Hardware (Kernel Mode), Output, No DLS, External
C-Media Wave Device, Software (Kernel Mode), Output, DLS, Internal
Microsoft MIDI Mapper [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
Microsoft GS Wavetable SW Synth [Emulated], Hardware (Not Kernel Mode), Output, No DLS, Internal
MPU-401 [Emulated], Hardware (Not Kernel Mode), Output, No DLS, External
MPU-401 [Emulated], Hardware (Not Kernel Mode), Input, No DLS, External
Registry: OK
Test Result: Not run
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP