Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

new poly win32


  • Please log in to reply

#1
JohnB

JohnB

    New Member

  • Member
  • Pip
  • 1 posts
I have the same problem as described in this post :

post Sep 24 2005, 01:51 PM
Post #1


New Member
*

Group: Member
Posts: 2
Joined: 24-September 05
Member No.: 122,231
Operating System:
Win XP



Hi.
My McAfee anti virus tells me that my computer is infected with ‘NewPolyWin32’. It has gone and damaged my antivirus programme so that active scanning is disabled. Neither can I download any new updates. While antivirus identifies the virus routinely at
1. temp internet files – as a socl[1].jpg file
2. Windows \ system 32
3. windows folder on root directory.
I have deleted the files many times but the problem recurs evertime I boot. My antivirus too on reinstalling tell me that some components of active shield have not been installed.
The computer itself is running very slow.
xxxx
When I try to download some of the suggested software I get "that page can't be found" message. They can be found just fine form my other pc.
I cannot get to Mcafee for updates. Any helpful suggestions?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP