Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

keyboard problem


  • Please log in to reply

#1
cvele

cvele

    Member

  • Member
  • PipPip
  • 18 posts
ok so i got this problem with my keyboard some of the keys are messed up like when i press @ it shows " and vice versa its only for some of my keys on my keyboard(no actually letters)
how can i fix this?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi cvele...Welcome to G2G!

The first thing to try is to switch your keyboard out with a known good one to see if the problem persists. If the problem is not present with the second keyboard, replace your keyboard.

If this is not the problem, post back and we'll dig a little deeper.

wannabe1
  • 0

#3
Guest_1069_*

Guest_1069_*
  • Guest
cvele,

What you describe is often the result of the keyboard language being set incorrectly ( e.g. English (United States) when it should be English (British).

Go to Control Panel > Keyboard > Language.

Is the default language your one of choice?

If not click on Add and select the appropriate one. You will probably need the Windows CD.
  • 0

#4
cvele

cvele

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
when i do what u said 1069 there is no language. any other ways to change language?
btw i dont have two keyboards wannabe1 so i cant do what u said
  • 0

#5
Guest_1069_*

Guest_1069_*
  • Guest
There is no language button or no language option?

If there is no language listed as a default click Add - you should get a long list of options - select your country of choice.

This option usually defaults to English (US) on installation and I know British users experience your key mixup until we ADD English (British).

If you are sucessful you will need to make your selection the default.
  • 0

#6
cvele

cvele

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
when i go to keyboard i only get the tabs speed and hardware, how else can i change the language of my pc
  • 0

#7
Guest_1069_*

Guest_1069_*
  • Guest
sorry, I assumed that system you were having problems with was 95 / 98 / me.

Go to Start > Control Panel > Regional Settings you should be able to select English (US) or English (British) etc. from the list.

You may need your installation CD.

Edited by 1069, 01 October 2005 - 10:29 AM.

  • 0

#8
cvele

cvele

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
ok so i did what u said but still to no avail. when i did it though the language bar showed on the taskbar. i clicked on it and it said english UK on it but the keyboard is still the same


EDIT: oops i just realized where i posted this can someone move it to the XP section please

Edited by cvele, 01 October 2005 - 12:19 PM.

  • 0

#9
Guest_1069_*

Guest_1069_*
  • Guest
Time for somebody else to offer an idea or two .
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
cvele...

Do you have a "Macro" key on your keyboard. (Usually located on the upper left of the keyboard)

wannabe1
  • 0

Advertisements


#11
cvele

cvele

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
i dont really know what that is but i dont think soim using a microsoft keyboard. the strange thing is when i use my sisters user its ok
  • 0

#12
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
cvele...

Would you please download System Spec...run it, and post (or attach) a log to this thread. This will give us your system specifications.

wannabe1
  • 0

#13
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
hmm. that's odd. usually the default input language drop-down menu in the regional settings will change the keyboard map. When it works right it should pop up a box saying that changes will not take effect until you log out and then log back in again.

You're on the wrong keymap, that's why your keys are all funny. in the box under default input language, try deleting the english (united kingdom) option so that the only keymap you have left is english (united states), or the other way around... depending on which country you're actually in lol. I cant actually tell from your post. :tazz:

Edited by Thef0rce, 01 October 2005 - 06:26 PM.

  • 0

#14
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
cvele...

Just so we don't overlook the simple fix in favor of more complex ones. Unplug your keyboard from the computer and shut it down. Plug the keyboard back in and power the machine on.

Any change?

wannabe1
  • 0

#15
Emery Herman

Emery Herman

    banned

  • Banned
  • PipPip
  • 78 posts
Press shift+alt. Type some things.

Any changes?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP