Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with iTunes and Norton Int. Sec.


  • Please log in to reply

#1
rizzeedizzee

rizzeedizzee

    New Member

  • Member
  • Pip
  • 3 posts
I'm running Norton Internet Security and also use iTunes. I recently downloaded the lastest version of iTunes (upon being prompted to do so in my iTunes library) and since then I've been unable to get iTunes to load.

The problem is that whenever I plug in my iPod or double-click on my iTunes icon I receive a "Program Control" message from Norton Internet Security (which I have running in the background) saying that "Apple iTunes is attempting to access the Internet." I've received these messages before, and I usually just select the "Automatically configure Internet Access" choice from the drop down menu and all is resoved. However, when I do that now in response to the iTunes "Program Control" message my computer hangs up - I can't open anything else and I have to do a hard shut down.

I tried this several times and this happens each time. I've even chosen the other drop down menu options from the "Program Control" alert (e.g., permit once, permit always), and none of them seem to work either. I even "repaired" my iTunes install, and it says everything is fine.

Can anyone offer any advice? I have over 1500 songs on iTunes and I'm jonesing for access.

One thing I should mention is that my computer was recently infected with WinFixer, but through the help of the people at Webroot (I use SpySweeper) I seem to have rid the computer of it (I used some sort of vundo thingamajig that did the trick).

Regards,
-Rick Roos-
  • 0

Advertisements


#2
hdd

hdd

    New Member

  • Member
  • Pip
  • 1 posts
I have the same problem and can't find any solution. Let me know if you find one.

Thanks,
  • 0

#3
princess515

princess515

    New Member

  • Member
  • Pip
  • 1 posts
Hey guys,
I'm having sort of the same problem. I turned my Norton off, redownloaded the new Itunes version and installed it. That seemed to fix part of the problem, now I just can't access the music store unless I turn Norton Internet Security off. It has to be the whole program, just disabling the firewall doesn't work and I've gone in and told it to always allow Itunes, but it isn't listening. I'm also having trouble connecting to some other random sites. Can anybody help us?
  • 0

#4
mrground

mrground

    New Member

  • Member
  • Pip
  • 2 posts
I have found a solution that works for me with windows XP. First restart the computer and don't start up itunes. Open Norton Internet Security and click on Status and Settings. Then click on personal firewall and then click on Configure, and click on the Programs tab. Scroll through the list of programs until you have goten to Apple itunes. Change the interntet Access to Permit All. Once you have saved these settings start up itunes. (Note always have to turn off Norton the first time I start up itunes after installing a new version so I can agree to the End users licence so I did this after that. That worked for me. Please tell me if this helps anyone.


Kristopher Gutierrez
  • 0

#5
mrground

mrground

    New Member

  • Member
  • Pip
  • 2 posts
I have found a solution that works for me with windows XP. First restart the computer and don't start up itunes. Open Norton Internet Security and click on Status and Settings. Then click on personal firewall and then click on Configure, and click on the Programs tab. Scroll through the list of programs until you have goten to Apple itunes. Change the interntet Access to Permit All. Once you have saved these settings start up itunes. (Note always have to turn off Norton the first time I start up itunes after installing a new version so I can agree to the End users licence so I did this after that. That worked for me. Please tell me if this helps anyone.


Kristopher Gutierrez
  • 0

#6
baspe

baspe

    New Member

  • Member
  • Pip
  • 1 posts
yes, this worked perfectly for me, thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP