Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

URGENT CAN'T ACCESS A HARD DRIVE


  • Please log in to reply

#1
oreofudge

oreofudge

    Member

  • Member
  • PipPip
  • 27 posts
I have a puter that when started-up it shows the missing or corrupt file message...

C:\WINDOWS\SYSTEM32\CONFIG\SYSTEM

I am running an OEM version on the puter, but anyways tried to follow MS guide to resolve this issue, but as soon as I type "md tmp" it answers back "access is denied" and can't go further, so I backed-out...

I then removed the troubled HD from the puter and installed it on a working one. I notice that it takes longer for my puter to start-up and after it does, it acts a bit slow. Anyways, the first time it started-up with the troubled HD slaved to it, it ran CHKDSK and showed many errors as it ran. After the puter finally started up completely I wasn't able to see the troubled HD, so went to Device Manager and was able to activate it thru there. But when I am able to see the drive and double-click on it to access it, I get a window that tells me "disk is not formatted", so I cancel the operation...

I also downloaded Everest to see if there is any OS installed there, but it only finds the OS installed on my working puter, nothing on the troubled HD...

I downloaded an utility from Western Digital, the manufacturer of the troubled HD, and ran it, but while running a recommended test it stopped and showed me a "too many bad sectors detected" message and had to cancel the test...

I tried to run Norton's SystemWorks to it with no luck, but I also ran ScanDisk, it seemed that it was fixing something but at the end I am still unable to access the troubled HD...

Now, as soon as the puter starts-up, I am not able to view the troubled HD, I have to go to Device Manager, but the drive appears and dissapears, so I am not able to do anything else...

It all seems that the HD just died on me and it also seems that there might be no way to recover any of the valuable data that is or was in there, or is there any last minute suggestions before sounding "TAPS" to it...
  • 0

Advertisements


#2
Jack123

Jack123

    Trusted Tech

  • Retired Staff
  • 944 posts
Topic: Hard Drive Boot up Problem
Date: 4th Oct-2005

What is OS of 1st Computer & SP installed -
What is OS of 2nd Computer & SP installed -

What are details of hard drive in question
Did [EVEREST] recognize hard drive in question

1 – Run [EVEREST]
2 – Expand [Storage] Folder
3 – Click on [STORAGE] Folder
4 – Click on [REPORT] >Highlight [Quick Report-STORAGE] > Click on [HTML]
5 – Save File as oreofudge-Storage-1
6 – Attach file to Reply POST

Jack123
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP