Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Remote Desktop

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hello, trying to get Remote Desktop to run but the only way I can is to disable Windows Firewall, which I don't feel secure doing. I am going thru a Belkin router, model F5D6231-4, which I enabled port 3389, but it still didn't work until I did disabled Windows Firewall.

  • 0




    Trusted Tech

  • Retired Staff
  • 5,236 posts
The Belkin router is a firewall in and of itself, hence why you had to forward the 3389 port in it. So disabling the Windows Firewall won't make your computer anymore insecure.

But if you want to leave the Windows Firewall on, read the following:

"Note If you're running Windows XP Service Pack 2 (SP2) and you enable Remote Desktop, Windows Firewall will be automatically configured to allow Remote Desktop connections to your computer. However, Remote Desktop will not work if you have Windows Firewall configured to allow no exceptions. To allow exceptions in Windows Firewall, in the control panel open the Security Center, click Windows Firewall and clear the check box next to Don't allow exceptions."
- Taken from this website.


Edited by Fenor, 02 October 2005 - 07:29 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP