Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Problems downloading IE 6 SP1

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am trying to update one of our laptops with Internet Explorer 6 Service Pack 1, but I keep getting problems. When I choose my connection type and click to download directly from the Microsoft Download Center, a pop-up window appears saying "Cannot find server". The original page shows "Done, but with errors on page" along the bottom bar. When I double click on the bar, it shows the error is due to an invalid character. I have disabled Norton Anti-Virus, but the same problem occurs. Also, Microsoft says a Pentium processor is recommended, but I think my Celeron one should be fine. Any ideas on how to fix this? FYI, some system basics:

Compaq Armada 100
Windows 98, Second Edition
Celeron processor -- I think it's about 850 MHz
IE 5.0
  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You may find it easier to get it here


If that link doesn't work use another machine to download the installer to a floppy and run it on the machine in question. Very handy to keep that floppy around if you do regular reinstalls.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP