Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Rome Total War!


  • Please log in to reply

#1
Game_Freak

Game_Freak

    banned

  • Banned
  • PipPipPip
  • 586 posts
Hey!
I need help quick! I play Rome Total War but since few minutes it just gets to the start-up screen or where it says all the copyright and all their alliances and stuff then after that it automatically closes like self terminates! If somecan help me please do!!
Thanks in advance!

I used to play it fine but now :) HELP!!!!!!!! :tazz: :) :)

PS: I have a ATI Radeon X700 Pro (RV410)
  • 0

Advertisements


#2
Xcelerate

Xcelerate

    Member

  • Member
  • PipPip
  • 12 posts
Hmmm, sounds like the game executes the right movie clips and what not, but when it comes to the actual menu screen it seems to be disabled, or just the files have been moved.
Either you patched the game wrong.
Or you moved some files.
Try a good RE-INSTALLING in another location.
Eg: instead of C:/program files/Activision/Rome TW
make it: C:/program files/Rome TW
If it continues, i suggest the latest drives for ur ATI card www.ati.com

Edited by Xcelerate, 04 October 2005 - 08:13 AM.

  • 0

#3
Game_Freak

Game_Freak

    banned

  • Topic Starter
  • Banned
  • PipPipPip
  • 586 posts
Okay Thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP