Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet won't work


  • Please log in to reply

#1
laxdrummer

laxdrummer

    New Member

  • Member
  • Pip
  • 3 posts
Hi,
My computer has recently stopped connecting to the internet, not only IE, but any program. No program can update or connect to the internet. It has windows xp and SP2 and a cable connection sent through a router. The router is also connected to a laptop which can connect to the internet and the two can connect to each other over the network. When this happened, I scanned for spyware with Spybot S&D, Norton Internet Security, AD Aware SE, and windows anti-spyware, although none of them were loaded at the same time. I deleted everything that came up, but that didn't help, so I reloaded windows. This worked, but when I loaded SP2, the internet stopped working. I have done everything I can think of and nothing has worked.
Please help!

Edited by laxdrummer, 07 October 2005 - 05:07 PM.

  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Switched off the SP2 firewall?
  • 0

#3
laxdrummer

laxdrummer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yeah, the firewall is from Norton
  • 0

#4
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Tried switching the Norton firewall off then? That is good at blocking everything up.
  • 0

#5
laxdrummer

laxdrummer

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
yes, i have turned off everything
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP