Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Shutdown


  • Please log in to reply

#1
Skiglenshee

Skiglenshee

    New Member

  • Member
  • Pip
  • 4 posts
When I shutdown, a dialogue box apperars with, "End Program - TRD ww: C:\Progra.." in the heading, and I have to click the "End now" button to let the shutdown proceed.
The problem is definitely linked to ZoneAlarm - if I close it first, shutdown is normal.
Have not been able to find a solution on the ZoneLabs forum. Can anyone assist please?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
This is one way

Prolonging the Time-Out Period

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To prolong this time-out period, you can modify a registry value. The default time-out value (20 seconds) is stored in the WaitToKillAppTimeout value in the following registry key:
HKEY_CURRENT_USER\Control Panel\Desktop
This value is expressed in milliseconds. You can use Registry Editor to modify this value and then restart the computer for the change to take effect.

NOTE: In general, it is best to refrain from increasing the shutdown time. For example, if your computer loses power, your uninterruptible power supply (UPS) may not be able to provide backup power for the computer long enough to allow all the processes, as well as the operating system, to shut down properly.
  • 0

#3
Skiglenshee

Skiglenshee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I think that would just prolong the agony! I wanted to get rid of the problem because it's a pain in the butt!
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Skiglenshee...

This is an issue I've been seeing more frequently lately with Zone Alarm. Try uninstalling the ZA and install Sygate Personal Firewall...OR...if you are running XP SP2, uninstall the ZA and enable the Windows Firewall in Control Panel > Security Center.

See if this doesn't help the shutdown problem.

wannabe1
  • 0

#5
Skiglenshee

Skiglenshee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi wannabe 1

I'm using Zonelabs pro, ie I apid to upgrade, so I'm not really feeling like binning it just yet.
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Skiglenshee...

Try disableing or uninstalling the Windows Fax Service if you have it installed. I don't have this service installed on my machine, so can only guess that you may be able to disable it using msconfig, look under the Services tab and uncheck the box if it's present. The only other option is to uninstall it using Control Panel > Add or Remove Programs > Add/Remove Windows components. This service seems to be the one that's in conflict with the Zone Alarm on shutdown.

wannabe1

Edited by wannabe1, 09 October 2005 - 09:30 AM.

  • 0

#7
Skiglenshee

Skiglenshee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Wannabe 1

Disabled Windows fax. No change I'm afraid. Any other ideas?

Skiglenshee
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP