Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Forum upgrade issues


  • Please log in to reply

#61
Hardhead

Hardhead

    Member

  • Member
  • PipPipPip
  • 621 posts
Hello Blair,

At lunch time today I also had problems finding server. :)
Tonight all is well. :tazz:
  • 0

Advertisements


#62
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
I have noticed that "forum options" and "profile options" don't work when pressed on. Fast reply also dose not seam to be working as well.
  • 0

#63
Antartic-Boy

Antartic-Boy

    Visiting Staff

  • Visiting Consultant
  • 1,120 posts

I have noticed that "forum options" and "profile options" don't work when pressed on. Fast reply also dose not seam to be working as well.


Not only these two buttons, but all buttons of this form (for ex. in blog - "Member Menu" and "Rating ---")

Edited by Antartic-Boy, 15 November 2005 - 11:26 AM.

  • 0

#64
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
still not getting email notifications for any Practice logs
  • 0

#65
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
dsenette, I never did. I put it down to being a staff member (it started as soon as I became one). And something to do with that was blocking the e-mails.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP