Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot change Samba expert global settings


  • Please log in to reply

#1
amyree

amyree

    New Member

  • Member
  • Pip
  • 2 posts
I am logged in as root and it will not let me change any settings. I went into the smb.conf file using vi and it let me set the os level but it changes it back to 65 when I go into yast and make changes. I cannot change any setting in the Samba server expert global settings.

There is a Window server already set up right now and I don't want to mess it up while I'm trying to set up user accounts and email on the Samba server.
Please help me!!!!

My apache2 was working until I started working on the Samba server. Now it give me this error

starting httpd2 (prefork) (99)Cannot assign requested address: make_socket: could not bind to address 192.168.0.200:80
no listening sockets available, shutting down
unable to open logs

:tazz:
  • 0

Advertisements


#2
amyree

amyree

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
My apache is running again, I just changed the ip address. Still no luck getting settings to stick in Samba. Open to any suggestions or recommendations. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP