Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to edit desktop background


  • Please log in to reply

#1
Ramesh Ramaswamy

Ramesh Ramaswamy

    New Member

  • Member
  • Pip
  • 2 posts
Hi, I recenty got rid of a few viruses, but there seems to be a unchangeable desktop background with the message YOUR SYSTEM IS INFECTED. (Blue Background and red text within a black box in the middle of the screen)

I am unable to change any of the properties of the Background in Desktop Properties panel.

Thanks!
  • 0

Advertisements


#2
the70sin2005

the70sin2005

    Banned

  • Banned
  • PipPip
  • 44 posts
it sounds like a virus to me but i am not to sure about these things i would just get a program that removes viruses and etc......
  • 0

#3
the70sin2005

the70sin2005

    Banned

  • Banned
  • PipPip
  • 44 posts
one that i have is mc afee
  • 0

#4
the70sin2005

the70sin2005

    Banned

  • Banned
  • PipPip
  • 44 posts
there are some programes that wont find a virus so just try some diff. ones
  • 0

#5
the70sin2005

the70sin2005

    Banned

  • Banned
  • PipPip
  • 44 posts
if this does not work disreguard wht i have said, thanx!
  • 0

#6
Ramesh Ramaswamy

Ramesh Ramaswamy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I did following that I got from another post in this site...it worked!!!

http://www.greyknigh...pairDesktop.reg

Thanks

Now I also noticed this
CNTRL+ALT+DEL doesn't popup task manager...it gives a message task manager is disabled by admin

I searched and found a fix
REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f

But I had to do this everytime I boot...any permanat fix?
Please let me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP