Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox/ZoneAlarm problem


  • Please log in to reply

#1
georgeblitz

georgeblitz

    Member

  • Member
  • PipPip
  • 18 posts
Hi. I use Zonealarm free version firewall, and when I leave my computer for sometime, say more than an hour, I disengage internet lock, but then still cannot get online with either Firefox or IE. I wait, thinking it takes time to unlock (tho it does not when I just lock it for a few minutes), but I still have to restart (XP) to get online. Any ideas? :tazz:

Thanks!!!!!!!!!
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
IIRC if you're running Service Pack 2 earlier revisions of Zonealarm don't like it and generally malfunction. So if you haven't already, grab the latest version of ZoneAlarm.
  • 0

#3
georgeblitz

georgeblitz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I did that and I have the latest version! Any other suggestions? I'm stumpy-ed. :tazz:
  • 0

#4
Swagman

Swagman

    Member

  • Member
  • PipPip
  • 16 posts
No Solution for you GB but I have the same problem - I've started switching off at night now after listening to advice in another thread and I'm not bothering with the Zone Alarm lock at all now. It would be nice to know what causes this - like you I have latest version and SP2.
  • 0

#5
georgeblitz

georgeblitz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I may have figured it out... This morning I opened the zonealram window (the lock was on all nite) and I not only clicked on the lock icon in the window (not the tray) but I also clicked on the "Stop" sign a couple of time until both were turned off and on. Let me know if that worked for you ok? It think we are just not using it right! :tazz:
  • 0

#6
Swagman

Swagman

    Member

  • Member
  • PipPip
  • 16 posts
I'll give it a go then - I'll pm you if it works - thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP