Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot install anti spyware programs


  • Please log in to reply

#1
tomatojay

tomatojay

    Member

  • Member
  • PipPip
  • 36 posts
hey i'm having a problem. i'm trying to clean a computer out but i'm havning some errors...i can install avg and ewido, but when i install adaware and spybot i get this...

the procedure entry point SHRerGetValueW could not be located in the dynamic link library SHLWAPI.dll

microsoft's site doesn't have any solution so i thought i'd ask here.

the computer is an older compaq running win xp home. i ran hijackthis and it's clean.
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
hey mater

Description:
shlwapi.dll is a library which contains functions for UNC and URL paths, registry entries, and color settings.

it's also appartenly tied to IE...and most references suggest to update your IE...or repair it
  • 0

#3
tomatojay

tomatojay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
alrighty then i'll give that a whirl
  • 0

#4
tomatojay

tomatojay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
ok well i can't do it that easy. i can't even run the updater. and i tried to run the ie6 sp1 but got a error with that dll again. so now i'm tring to update it manully. the computer isn't even xp sp2. i don't know who loaded windows on this thing, but i'm about to tell the customer it's not worth it. it's a celeron 600 with 64mb ram.
  • 0

#5
tomatojay

tomatojay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 36 posts
ok well this computer is shot. i couldn't even get sp2 to install. i couldn't do a restore. i'm going to tell them if they want it fixed they need to reinstall windows xp.

thanks for the help anyways.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP