Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox Theme


  • This topic is locked This topic is locked

#1
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
I am not a web browser expert, so I am in need of help:

Here is what my browser used to look like: Attached File  prior.bmp   421.62KB   134 downloads

Here is what my browser looks like now: Attached File  prior.bmp   421.62KB   134 downloads

I dont know why it happened or how....

Here is what I have done to try and correct it:


1) Uninstalled firefox using the Add / Remove programs.
2) Deleted all Firefox folders, Profiles, and Directories.
3) Deleted all Registry keys for firefox.
4) Restarted PC.
5) Downloaded a fresh new copy.
6) Installed it Again. . . . . . stilll no changes.
7) Works fine in Safe Mode.... But you cannot change Themes.


Any ideas or steps to correct this problem would be greatly appreciated.

Attached Files


  • 0

Advertisements


#2
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
you said you deleted the profiles. did you find the mozilla folder in application data and delete that too? a lot of people miss that one. its a hidden folder but it has all the chrome config files in it.
  • 0

#3
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,175 posts
I couldn't find that one... how do i find it...
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Topic Starter
  • Member
  • PipPipPipPip
  • 1,175 posts
Found the Application Data folder ... thanks.... repeted the steps i did in my first post and then deleted the mozilla folder in the Application Data and all is back to normal now... I was even smart enough to save the BOOKMARKS.HTML text file and copy it into the newly installed App Data folder and I have all my bookmarks again...

Thanks for the direction Force.
  • 0

#5
Thef0rce

Thef0rce

    Member

  • Member
  • PipPipPip
  • 380 posts
cool. glad you found it :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP