Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

New.Net&Internet issue


  • This topic is locked This topic is locked

#1
Oniketsoku

Oniketsoku

    Member

  • Member
  • PipPipPip
  • 340 posts
Okay.
I was on my computer(not this one), and was having New.Net issues. I've been running LSPFix to remove it, but it kept popping up. Finally, I opened Add/Remove Programs and deleted it. Yet, before that, I was frusterated, and deleted everything in the list that came up when I used LSPFix, and ever since then I can't access the internet. :P
My WLAN monitor for my router says I have an internet connection, but my web browser, limewire, AIM, or games say I have no internet connection. I already posted here once a long time ago but noone helped..
*****Please***** help =( :)
Also, LSPFix said to use Winsock 2, but i cannot find it on my system.
I really dont wanna erinstall windows and lose everything.. I just did 2 months ago... :tazz:

I cant provide you with a hijackthis log since im on a different computer..
I also have about 15 viruses in my AVG Free Edition Virus Vault, just sitting there :P
I fear I may have deleted some things I shouldn't have with HijackThis.
I'm on the computer(laptop) connected to the modem, so it isn't my isp. :woot:

Also, if you go to this link, and look at the screenshot on the page, those are the three things i deleted besides New.Net :woot:

http://www.cexx.org/lspfix.htm
Please reply ASAP, I have a reoprt due tommorow, lol :woot:

It seems wierd though, that deleting a language service provider would cause my internet to not function? ? ?

Feel free to ask me questions about the situation, I was kinda vague.

Edited by Oniketsoku, 16 October 2005 - 02:16 PM.

  • 0

Advertisements


#2
Jacee

Jacee

    Malware Expert

  • Expert
  • 993 posts
  • MVP
New.Net can cause problems if not properly uninstalled. :tazz:

This is the way it's treated:
To remove New.net, go to Start | Settings | Control Panel | Add/Remove Programs, look for and remove New.Net. If you can't find it, then please go here and follow the removal instructions in Procedure 4 at the bottom of the page. If you can not connect to the Internet after removing New.net, please run the LSP-Fix program you downloaded earlier, and click on the finish button. Reboot and you should be able to get back on.

You should also go to C:\Programs and delete the New.Net folder .
  • 0

#3
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Thanks For the reply Jacee, I'll try that, and tell ya what my results are~
  • 0

#4
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
hmm~ It wasn't in the programs list, and the link brings me to http://www.newdotnet.com/ (on this PC)
I don't see procedure 4 anywhere, lol ^^;
I deleted the NewDotNet folder in program files, still no connection :/
What would ya ahve me do? :tazz:
  • 0

#5
Jacee

Jacee

    Malware Expert

  • Expert
  • 993 posts
  • MVP
Yes, that is the New.Net link. Click on this link, scroll down to procedure #4 and follow the directions.

http://www.newdotnet.com/removal.html

Then see if the LSP fix will work

Edited by Jacee, 16 October 2005 - 06:46 PM.

  • 0

#6
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Unfortunately, this is a laptop :tazz: (the only computer with internet access)
So no floppy disks :)
  • 0

#7
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Scratch that, my friend is bringing it over on a floppy. I'll reply to you after everything's done.
  • 0

#8
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Alright, i used the uninstaller, New.Net is gone but no internet access. School today, i'll reply in 7-8 hours.
  • 0

#9
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Okay.. I'm home, but I still don't have internet. I was wondering if you, or anyone, could please help me with that? I just spent a month creating and fixing my network, now this has to happen. I'd really appreciate it. Thanks, hypothetically in advance =/
  • 0

#10
Oniketsoku

Oniketsoku

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 340 posts
Oh, and after i used the uninstaller, nothing was in LSP-Fix
  • 0

#11
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Closed: Duplicate Post

Keith helping HERE

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP