Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lost...help?


  • Please log in to reply

#1
Relwyn01

Relwyn01

    New Member

  • Member
  • Pip
  • 1 posts
If anybody could help,it would be greatly appreciated.

I cannot access log in pages such as my accounts,or to pay bills.
I can access yahoo,but not my tmobile login,msn login,but browsing the web pages are fine.
I have tried security options,uninstalled adware,reinstalled wsock32.dll(people have told me adware changes this file)Even tried system restore,no good.

I know this really doesn't make any sense,but its only login pages,if I hit refesh about six times,it will eventually bring up the screen to login and password.But when I submit it,Page can not be displayed every time.This is the same way with email as well.

I am lost....
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP