Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

just keeps getting deeper


  • Please log in to reply

#1
robstarr-lite

robstarr-lite

    New Member

  • Member
  • Pip
  • 6 posts
hi, its late and i've been at this all evening with the latest issue. started a couple of days ago with my wifes dell laptop cpi latitude. at first it would not boot into win, was hanging up during boot, only safe mode was possible, ended up doing a scanreg/fix and that got it booting again. was able to establish connection to my SMC router where i could connect to files on my other 2 pcs. but i could not connect to the internet, checked some basic config in network , looked ok, matched the other pcs, disabled norton firewall made no diference, then make a change by adding, enabling, netbios over tcp/ip from another source reference suggestion that

when i did this asks for win disck and keep asking to replace an earlier file " svrapi.dll " decided after 2 attempts with no success i would use the older version figuring maybe a corupt file ...well ends up i can no longer connect to the other PCs now either and no internet

before and currently i did a winipcfg and got the IP - MAC match up with the AMC router info so in essence i see this an issue , that being when i attempt to "renew" i still get a GUI stating "error: DHCP server Unavailable :renewing adaptor", no error code, just the word error. also tried new cables

i am stumped, did i mess it up by using that older dll file. the Xircom also has a utility that i ran, CBEDIAG which when i run the self test it says the network driver has an incompatible version for this feature ( but i recall this never worked in the past, laptop is about 3 yrs old )

appreciate any suggestions/ or places to start, don't have a floppy, would have to burn a CD to load any files or utilites which i can do.

sorry for any misspelling, its late and i am tired.

regards, rob
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Hi Rob
The 1st thing I would do is go in and remove tcpip and reboot then reinstall tcpip and reboot
  • 0

#3
robstarr-lite

robstarr-lite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
thanks, did that, found the xircom drivers, loaded them, tcp back , now no error on the renew is gone,

the laptop ( winipcfg ) sees my router, and visa versa ( its an SMC 4 port router ), firewall disengaged (norton) but ( unfortunately ) still no connection , nor to file sharing on my other PC ( laptop ID is same and existing )


have to also add that prior to this fix pc was rather slower than ususal, plenty of HD left, its faster now

so still not able to get a web page or connect to my global shares folder, it does not recognize it although the link led light is active at the router and pcmica card.

if this is useful, i occassional get a issues like this when i switch to my wireless netgear card and then back to the Xircom, ( sometimes) although its never been this messed up , usual takes a reboot or 2 and reinserting the card or checking the properties ( plus i have 2 other xircards i can test with )

have not tried the wireless, (which i did have in the laptop a couple of days ago and that worked ok)

edit saturday 22th

: did dial up "communications" remove, reboot. add, reboot, still no go
played around with network settings ( based on other search "finds" )-- still no connection nor file sharing thru router

further edit: now winipcfg reports no pcmica so i reinstalled xircom and added it ---NOW have internet connection- whew! now on to fix file sharing

question i have held off flashing the bios, i am at A13 not sure but think this cpi might be at rev 15 (dells site is confusing still looking )

anyone have problems flashing bios with this series of dell- i'd hate to screw up on this-- just wondering if its worth it since i am running 98 and for the most part this laptop still runs although over the past 3 years i had to cannibalize 2 other cpis to make the 3rd one "still" work!

guess i've been lucky like recently i found a tossed out battery pac for this model at work in the trash...it will run for almost 75 minutes....


any other suggestions or sources for file sharing and router basics ( have to check this place out for any stickies ) ( did look at dells since it is a dell )?


btw, nice place ya have here!


regards,rob

Edited by robstarr-lite, 22 October 2005 - 03:08 AM.

  • 0

#4
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Re file sharing
after reinstalling tcpip card etc check the basic's Are you a member of the same workgroup?
  • 0

#5
robstarr-lite

robstarr-lite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hi, yes id info is same , noticed 2 items, prior to any changes and this is even set up on my other pcs for their nic cards, (although i did enable this just recently when the laptop went on the fritz) (but can no longer deselect it ) is the netbios: "i want to enable netbios over tci/ip"

none of these machines had this feature enabled, based on a search i enabled it on the labtop ( for the xircom card tcpip gui ) in hopes it would fix my recent connection problem

it is presently greyed out (as i would like to unselect it now). i have been unable to unselect this and think this might be the reason for no fire sharing....

another comment, ( in settings for the other pcs ): on the cards tcpip binding: i am desected on both the client and the file sharing.........


have to tell ya a young friend of mine set these up these machines and network a couple of years ago, he spent some time along with some other tweakings.....so i am ignorant of how and why he set this up this way....suffice to say that with the router and norton s/w on all machines i have never had an outside attach or virus get thru any of my machines and i also run wireless router off one of the routers ports (down the line) to the third machine cause i could not run hardwire to that part of the house....when he was done i was able to print from any machine to either of 2 printers along with file sharing on my main PC ( that desktop machine has a global share folder )

unfortunately my friend became interested in girls and well .........( not thats bad but then he got married and lost interest in fixing stuff......)

regards, rob

Edited by robstarr-lite, 23 October 2005 - 03:07 PM.

  • 0

#6
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
When you right click on Network neighbourhood > properties>configuration tab
What have you got listed in there.
  • 0

#7
robstarr-lite

robstarr-lite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
lets see,

client for microsoft networks
dial up adapter
dialup adapter #2 (vpn support)
existing Ndis2 driver
microsoft PPP over ATM adapter
microdoft virtual networking adapter
metgear wab501 802.11 a/b wireless adapter
Xircom cardbus ethernet 100 + modeum 56 (ethernet interface)
IPX/SPX-compatible Protocal-dial up adaptor
IPX/SPX-compatible Protocal- dial up adaptor #2 (VPD support)
IPX/SPX-compatable Protocal-Netgear WAB50180211.a/b wireless adaptor

NDISWAN-Microsoft PPP over ATM
NDISWAN-Microsoft Virtual Private Networking Adaptor
NETBIOS support for IPX/SPX-compatable Protocol
TCP/IP- Dial-Up Adapter
TCP/IP- Dial-UP Adapter #2 (VPN Support)
TCP/IP- Existing Ndis Driver
TCP/IP- Netgear WAB501 802.11 a/b Wireless Adapter
TCP/IP- Xircom Cardbus Ethernet 100 + Modem 56 ( Ethernet Interface )
File and printer sharing for Microsoft Networks

whew!

( long time ago the wife used this laptop for work and had a VPN setup to their server )

regards, rob
  • 0

#8
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Highlight client for microsoft networks go to propertites
Logon and restore network connections.
Reboot
Are you on broad band ?
I would look at getting rid of (are any of this listed in the other computers my guees is NO

dialup adapter #2 (vpn support)
microsoft PPP over ATM adapter
microdoft virtual networking adapter
IPX/SPX-compatible Protocal-dial up adaptor
IPX/SPX-compatible Protocal- dial up adaptor #2 (VPD support)
IPX/SPX-compatable Protocal-Netgear WAB50180211.a/b wireless adaptor

NDISWAN-Microsoft PPP over ATM
NDISWAN-Microsoft Virtual Private Networking Adaptor
NETBIOS support for IPX/SPX-compatable Protocol

Can you ping the other computers?

Edited by peterm, 28 October 2005 - 05:51 PM.

  • 0

#9
robstarr-lite

robstarr-lite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hi peterm, so sorry i just have not had a chance to try your suggestion.

will attempt soon and report back.

just wanted ya to know!

regards, rob
  • 0

#10
robstarr-lite

robstarr-lite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
hi peterm

well still no luck on this, i carefully went over your last instructions
but before i continue allow me to apologize for not getting back sooner
as with xmas and work keep me busy my worst nightmare that happened was on my main PC my email (outlook 2000 small bus. office ) crashed and it was a leaning experience to say the least.

did not know about the 2 gig limit, scanpst, truncation recovery and in the end after recovery my calendar keep messing me up as i could not free my personal data no matter what i tried to do, ( keep locking up email when calendar triggered...like i was looking at someone else ( blocked )calendar

then in attempting salvaging what i recovered and stating over i found that half my email messages [although recovered] are acting like 1-offs so i spend a good deal of December figuring out what recourse i could take in getting this back up and running...whew!! what a nightmare figuring out how to recover 7 years of email...

i ended up using ICQ to transfer files in the meantime
but its a pain and i do want to archive my mail and
getting this my file sharing working is preferred

so i appreciate any help when you have a moment

to recap, i lost both internet and folder sharing...this occurred after i switched from my NetGear wireless card to my Xircom ( 56 and 100),
PCMICA card..........i am using broadband all the time

i have an smc router between these 3 computers.

like i mentioned i switched back to the Xircom and lost both internet and file sharing, [ this happens once in a while when i switch cards but usually when this happens i remove and reload tcpip )

now early on i was able to reconnect to the internet but still do not have file sharing and printing using the Xircom broadband PCMICA card

i removed most of what you suggested last except for the ipx/spx NetGear line ( not up on what this does but do use the NetGear adaptor )

on my other PCs, i still have file sharing and printer ability, and all PCs ( including this laptop ) are connected thru the smc router to the network

my scheme is a global share folder on my main pc and assigned names to my other computers, ROB1 ( laptop), ROB2...no password as its on cat5.


again sorry about not getting back sooner

thanks and regards, rob
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP