Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Big problems with AVG!

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Alright..so it all started when i decided i would try out Bitdefender 9.0.....uninstalled AVG Antivirus and my firewall and installed Bitdefender....big mistake...i got the blue screen of death by the end of the evening, computer wouldn't load up past the windows startup screen, not even in safe mode. Got it all figured out and got it working again. Here's where my problem lies now. I'm getting AVG errors when i start up my computer and check my Outlook 2003. Everytime i start up Outlook i get these errors "Cannot create instance of AVG 7 Kenernel, err=0x80040154" followed by 3 boxes saying "The add-in "C:\PROGRA~1\Grisoft\AVGFRE~1\avgxch32.dll" could not be installed or loaded. This problem may be resolved by using Detect and Repair on the help menu." This problem also pops up when i click on my inbox or outbox or trashcan or anything. I've already used the Detect and Repair and the same thing happens....I've tried reinstalling it and it gives me a box saying "This install package cannot be installed because there already is other version of AVG Anti-Virus 7.1 installed on the computer. Please uninstall current version prior installations of this package." So i try to uninstall it and get this error "1 error occured. Click Details to show more information
Installer initialization failed due to following error:
Undefined error: Initialization of the setup data file failed.
Opening of the setup data file "C:\Program Files\Grisoft\AVG Free\setup.dat" failed.
No such file or directory"

Help!!!! i've tried everything imaginable that i could think of to get rid of this...
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP