Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I NEED HELP RECOVERING FILES


  • Please log in to reply

#1
untouchable.

untouchable.

    New Member

  • Member
  • Pip
  • 2 posts
I have 2 computers, one of my computers wont start so i have to install windows on it again, but before i reformat it i need to salvage some files that i had on the main drive, i took out the drive and put it on my second computer as a slave, but the files i need are in my documents, and when i try to go to "documents and settings/user" i get a messege that says "F:\Documents and settings\User is not accessible. Access denied" is there a way i can go into this folder to retrieve my files?
  • 0

Advertisements


#2
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Hi untouchable! Welcome to G2G!

Win XP installs itself with the "Use simple file sharing" option. What you need to do is deselect this. To do so, go to START-->CONTROL PANEL. Double click on FOLDER OPTIONS. Click on the VIEW tab. and towards the button of the list in the box below the heading ADVANCED SETTINGS, uncheck the box next to USE SIMPLE FILE SHARING (RECOMMENDED)

Then do the following, where file/folder is the folder or file you can't access, in this case it would be the DOCUMENTS & SETTINGS folder.
  • Right-click the file/folder and select PROPERTIES
  • Go to the Security Tab and then click the ADVANCED button.
  • Make sure your user account stay in the "Owner" menu. Then click "Ok" and again "Ok".
  • Repeat Step 1
  • Go again to the SECURITY tab and add your user account name in the GROUP OR USERS NAME field, and select FULL CONTROL on the field below.
  • Press OK and that's all.
Fenor

Edited by Fenor, 24 October 2005 - 09:35 PM.

  • 0

#3
untouchable.

untouchable.

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
wow that worked perfectly, thanks alot!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP