Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

ALL programmes gone


  • Please log in to reply

#1
richardparker

richardparker

    Member

  • Member
  • PipPip
  • 23 posts
...well not 100%...

late last night i was trying to find some files and messed about with 'hidden/read only' check boxes within a directory when trying to locate a file. Additionally at the same time i was installing the latest real player.

Since then the computer seems to have lost the majority of the programmes. When i hit start, then all programmes there are hardly any there...
there is adobe, avg, games, anti spyware, mozilla, but no office, no other programmes that I have on there...the majoriy have gone basically and when i run mozilla it doesnt work either...

reasonably convinced that it is something to do with the changes i made to the hidden/read only files but not sure what to do now...

Additionally icons on my desktop are all faint as if you have cut them...when i double click on them it does find word and opens them but whith a different file name and in read only...

all assistance appreciated,,,

thanks for your help

Richard
  • 0

Advertisements


#2
aguillar

aguillar

    Member

  • Member
  • PipPip
  • 14 posts
Try rolling back XP using system restore
  • 0

#3
richardparker

richardparker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
where do i get the system restore from please? sorry for the dumb q...
  • 0

#4
richardparker

richardparker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
when trying to get into firefox i get the following msg...

could not initialize browsers security component. the most likely cause is problems with files in the browsers profile directory. check directory has no read/write restrictions'
  • 0

#5
sharlpero

sharlpero

    Member

  • Member
  • PipPipPip
  • 136 posts

where do i get the system restore from please? sorry for the dumb q...

Go to Start - help and support - undo chages to your computer with System Restore.
You can manage system restore settings on rt click of my computer - properties - sytem restore
  • 0

#6
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You may not need to use system restore. Open any folder, choose View>Folder Options, go to Advanced, change the setting for hidden files and folders, then go to the folder you're concerned about, which should be visible, click on Properties, then unhide it. Do the same for any files that may remain hidden that you want to be visible.
  • 0

#7
richardparker

richardparker

    Member

  • Topic Starter
  • Member
  • PipPip
  • 23 posts
thanks...have done the restore as the other idea didnt work but it is still showing all desktop icons in half colour and still gives the same message when i open firefox etc...havent checked everything but it still doesnt seem to be working as it was 100%

any ideas...cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP