Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP won't boot in safe mode


  • Please log in to reply

#1
popsandlin

popsandlin

    New Member

  • Member
  • Pip
  • 1 posts
I was trying to start my system in safe mode to run Spybot/Ad-Aware, etc. I get a clean bill of health from these packages in regular mood. When it starts to boot, it gets to the driver "Iomdisk" and just stops. I have to drop power to get it to restart. It boots fine in regular mode. I do have and external IOMega drive and the IOMega backup system installed so I assume this driver is theirs, but don't understand why it won't start in safe mode. Any ideas?
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You can run those programs in normal mode, though some more persistant little bits may be harder to shift.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP