Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Lan Center Problem


  • Please log in to reply

#1
SJSCHOO

SJSCHOO

    Member

  • Member
  • PipPip
  • 87 posts
"WMI has encountered a problem and needs to close. We are sorry for the inconvenience."

We:
repair'd windows
changed video settings (alot)
spyware adware scan
kicked it
changed ram
verbally abused it
reinstalled drivers
antivirus scan
pointed and laughed at it

and suprisingly none of this worked any ideas??

Motherboard - Asus A7N8X-X nForce2 400
Processor – AMD XP 2500+ Barton
Memory - 1GB PC2700 DDR RAM
Video Card - ATI Radeon 9700 Pro with 128MB DDR
Hard Drive - Western Digital 80GB Hard Drive with 8MB Cache
  • 0

Advertisements


#2
SJSCHOO

SJSCHOO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
szAppName : wmiprvse.exe szAppVer : 5.1.2600.2180
szModName : kernel32.dll szModVer : 5.1.2600.2180 offset : 0001861d

some more info
  • 0

#3
SJSCHOO

SJSCHOO

    Member

  • Topic Starter
  • Member
  • PipPip
  • 87 posts
no one?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP