Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

i need some help please


  • Please log in to reply

#1
ErrantFool

ErrantFool

    New Member

  • Member
  • Pip
  • 1 posts
hi guys, i just built my first compter. i bought most of the components off newegg and got some of them at a local shop.

athalon 64 4000+
visiontek radeon x850xt
1GB corsair pc3200 ram
antec trurpower2.0 550w psu
western digital 7200rpm 300gb hd
machspeed viper939agp atx motherboard click link to see specs
NEC 16x dvdrw disk drive

i've got everything connected proper, but when i turn it on the drives won't spin up. the power led on the case lights, the fans spin, and the led display on the mobo reads "FF" but other than that nothing happens. the moitor remains blank. the manual doesn't say anything about the led readout and i'm not really sure what's going on.
  • 0

Advertisements


#2
Doby

Doby

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts
Hi and welcome to GTG,

have a look at this Guide and post back after trying the suggestions.

The led display reading FF on someboards is normal but we will know more when you try the guide and post back your findings.

Did you clear the cmos? and make sure you put the jumper back to its normal operating mode?

Rick
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP