Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

limited or no connectivity

  • Please log in to reply




  • Member
  • PipPip
  • 10 posts
heres the deal.

XP Pro Sp2 just ran auto updates and get "the return of the Limited or no connectivity issue". We all remember that one. I say return b/c when SP2 was first applied it showed its ugly head. Auto update updated 11/07/2005 4:08am applied some patches and now have that $hf_mig$ folder with updated hotfixes in it.

I ran the OL' 884020 and the fixreg.reg and then WinsockXpfix.exe to no avail. Even system retsore did not help. I do get an APIPA on my LAN NIC. Im suspecting that billy boy and his trustee kronies put out a bad update that is frenching up the network connectivity as I can send packets but not recieve and I connect fine to my router. Nothing I have done has fixed this. Updated the NIC drivers, uninstalled and reinstalled the NIC, TCP/IP, IE, and my foot! nothing works.

I have two PCs that are having this issue. I have two others that do not auto update and I am deathly afraid to apply the updates as i need my pcs running to make money. I work from home in my jammies helping computer techs all over the country support their clients. You could say im a tech's tech, but i am a stumped tech's tech.

did th epower down thing, authentication is fine.

I was in the chat last night and it was suggested to do NETSH WINSOCK RESET, I iwll be able to try this later.

Everyone in the chat was trying to help. I have been thru all the obvious, swap NICs, run winsock fix, applied 884020, updated NIC drivers, ran the netsh int ip reset command, reinstalled NIC and TCP/IP, tried a static IP, even uninstalled SP2 on one machine, nothing is working.

Was wondering if a new update did this or if the updates render the router outdated. Maybe a firmware update on the router is in order.

Its comcast with digital phone going to a linksys befsr41 router v? XP PRO Sp2 with all the latest greatest, no firewalls other than XP, cleaned of spyware and viruses, etc...

I just dont unsderstand how 2 pcs with different NICs can have the same issue at the same exact time.

my two thoughts: 1. need to flash router
2. MS update flubbed either the NIC or IE

I can connect to router and when I ran the 884020 and the fixreg.reg it got rid of the limited or no connectivity message and I get APIPA, i can send packets but not recieve packets.
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP