Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hide Protected Systems Files Not Working - Help!


  • Please log in to reply

#1
joseph456

joseph456

    Member

  • Member
  • PipPipPip
  • 342 posts
I have clicked on "Hide Protected systems files" and it still does not hide my systems files which are under C:\WINNT.

I unchecked after removing spyware - also did a Windows Repair Installation.
  • 0

Advertisements


#2
Michael

Michael

    Retired Staff

  • Retired Staff
  • 1,869 posts
Hello and Welcome to Geeks To Go

The quick answer is not all files in C:\WINNT are protected, so not all are hidden. Make sure you also selete "Do not show hidden files and folders"

Edited by Michael, 12 November 2005 - 03:44 AM.

  • 0

#3
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
There is no C:\WINNT folder by default, on mine anyway (though I understand some OEMs use this folder for preinstallation purposes which would explain why I don't have one with a retail XP).

Most files in there probably don't have the System attribute which explains why they still remain visible. The system attribute normally can't be set accidentally, it would have to be a deliberate job to fiddle with it and potentially screw everything else up.

Best thing to do to see if its working is open your Windows folder and toggle this setting to see if a whole load of things appear and disappear in the window.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
Double-click MY COMPUTER, then double-click C: and then double-click WINNT folder. On the left side there should be an option that says hide contents of this folder. Click that and the files should no longer be visible.

Fenor
  • 0

#5
joseph456

joseph456

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 342 posts
Thanks all for responding.

Fenor, that worked!

I kept clicking and unclicking "Display the contents of system folders" and "Hide protected operating systems (Recommended)" and nothing happened. (What is the difference between these two options? )

Now, after clicking on the WINNT folder as you suggested and clicking on "Display..." the files in WINNT hide and unhide.

Thanks again!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP