Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LOST MY CD DRIVES D & E


  • Please log in to reply

#1
sshfcc

sshfcc

    New Member

  • Member
  • Pip
  • 7 posts
Can anyone help me to put my drives D & E on My Computer again. Can't access them at all. May have upset it using registry - not sure.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Try CD Gone Patch from here

http://www.geekstogo...action=cat&id=1

This will rebuild rather than restore the registry and also replace missing or corrupt system files

Boot the PC and keep tapping F8 right after the beep until you get options, select command prompt only, type scanreg.exe /fix then press enter, it will run through a few screens then say registry repaired. Press enter then press ctrl + alt + delete keys together to reboot.

When it has loaded, click start, all programmes, accessories, system tools, system information, tools then run system file checker and replace any files it asks for from the 98SE CD then reboot.

When it has loaded to the desktop, click start, programmes accessories, system tools to run disc clean up, then run disc defragmenter from system tools

  • 0

#3
sshfcc

sshfcc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Thank you Keith. Carried out above instructions to the Tee but the drives are still missing. My registry is first class now.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
1. Click Start, point to Settings, click Control Panel, and then double-click System.

2. Click the Device Manager tab.

3. Click the Hard Disk Controllers branch to expand it, click your IDE controller, and then click Properties.

4. Click the Settings tab.

5. In the Dual IDE Channel Settings box, click Both IDE Channels Enabled, and then click OK.

6. Click OK, and then restart your computer.

7. Test to determine if the issue is resolved by trying to use your CD-ROM drive.

If not

http://support.micro...b/190303/EN-US/
  • 0

#5
sshfcc

sshfcc

    New Member

  • Topic Starter
  • Member
  • Pip
  • 7 posts
Hi

I tried all the fore mentioned "fixes" but the drives 2 + 3 are working but no icon under My computer. I have yellow astricks at the following.
MPU-401 compatiable
Primary IDE Controller (dual fifo)
Secondary IDE Controller (dual fifo)
Standard floppy disk controller
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP