Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cannot install the sims


  • Please log in to reply

#1
crystal.tiger.eyes

crystal.tiger.eyes

    Member

  • Member
  • PipPip
  • 45 posts
i used to have it on my computer, but i uninstalled them all...properly. now i cant reintall, it says somethng like C:\WINDOWS\SYSTEM32.EXE(that si nto the exact file naem but i cant rememebr it rite now) ne ways i dont know wat to do
  • 0

Advertisements


#2
MurderousMidget

MurderousMidget

    Member

  • Member
  • PipPip
  • 10 posts
if it was something about 16 bit window? try just changing color settings to 16bit if it was something about system32 then im not sure
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
can you post the exact error message please
  • 0

#4
crystal.tiger.eyes

crystal.tiger.eyes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
ok, well rite now im at school ill have to post it when i get home, but i cant change my 16-bit color settings... cause im trying to fix my display problem ( http://www.geekstogo...9028&hl=display ) so i was thinkin their mite be another way. but ill find the exact error message.

*~...:dreamer:...~*
  • 0

#5
crystal.tiger.eyes

crystal.tiger.eyes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
C:\WINDOWS\SYSTEM32\AUTOEXEC.NT. The system file is not suitable for running MS-DOS and Microsoft Windows applications. Choose ‘Close’ to terminate the application.

thats the exact error. sorry it took me so long.
  • 0

#6
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Hello crystal.tiger.eyes!

Check out this Microsoft Knowledge Base article, it should fix your problem!

Edited by ZEUS_GB, 19 November 2005 - 06:58 AM.

  • 0

#7
crystal.tiger.eyes

crystal.tiger.eyes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
umm...i tried to do that, with microsoft and it said you have to open 'windows explorer' adn i looked and couldnt find it so i didnt try that, sorry.
  • 0

#8
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
To access Windows Explorer look under accessories on the start menu or hold down the windows key and press e.
  • 0

#9
crystal.tiger.eyes

crystal.tiger.eyes

    Member

  • Topic Starter
  • Member
  • PipPip
  • 45 posts
THANX MUCH! that fixed it, now ill jsut be addicted to that instead of geeks to go, lol.
:tazz: toodles
  • 0

#10
ZEUS_GB

ZEUS_GB

    There's no school like old school!

  • Retired Staff
  • 1,650 posts
Glad I could help, enjoy the game.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP