Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Please HELP! Many problems [RESOLVED]


  • This topic is locked This topic is locked

#16
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Excellent, now we need to try to figure out what's causing it.. (possibly a corrupt driver)

We'll probably have to narrow it down so this may take several trips into msconfig and several reboots.

First, I would like to see what's in your device manager to see if it shows anything wrong with any devices:

Right-Click on the My Computer Icon
Select properties
Open the Hardware tab
Select Device Manager
Go up to View
Select Show Hidden Devices
Navigate Down the list and expand (click the + sign) next to each thing, do anything of them have a funky symbol next to them (like a little yellow triangle with an exclamation point, etc.)

If any of them do, will you take a screen shot of it so I can see what it is:

You can take a screen shot by holding CTRL and press the prt scr button. Then go to Start > All Programs > Accessories > Paint. In Paint, go up to "Edit > Paste", go up to "File > Save As", then change the "Save As Type" to "JPEG" and save it to the desktop. In your next post after clicking "Add Reply" click the browse button and navigate to the screenshot on your desktop and click "add this attachment".

Let me know!
  • 0

Advertisements


#17
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok...when i clik on device manager (and show hidden) nothing shows up.

i also tried to restart the computer to see if that would help. nothing still shows up???
  • 0

#18
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
ok, we need to do msconfig...

in msconfig, under the general tab, choose Normal Startup
Then click the Services tab. In here we only want the services checked that say Microsoft Corporation. Everything else under the services tab needs to be unchecked.
Hit Apply, OK.

Reboot. Can you get into normal Windows this way?

If not, go back to diagnostic startup and we'll try elsewhere.
  • 0

#19
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok can not start that way...so im back in diagnostic startup
  • 0

#20
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
ok thank you

in msconfig, under the General tab, choose Selective Startup, then UNcheck Load System Services, leave the others checked, apply, ok, reboot. Hopefully this will narrow it down to services..
  • 0

#21
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok when i click on selective startup....nothing is checked...do i need to check all but the one?
  • 0

#22
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Yes, please check everything except Load System Services. :tazz:
  • 0

#23
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok did that...is it suppose to restart back into dignostic mode?
  • 0

#24
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
When you first go into msconfig, does it say diagnostic startup or selective startup? Did you make sure to click Apply and OK after choosing selective startup?
  • 0

#25
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
a message pops up that says im in either mode.
  • 0

Advertisements


#26
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Ok, then if you can boot to normal mode with selective startup that way, then there is something wrong with one of your services. Here is where it'll get fun.. :tazz:

Go into msconfig, choose normal startup, apply it, then click the Services tab. Put a check next to the first service and uncheck the rest of them. Apply, OK, reboot. If you can get into normal windows, then leave the first checked, and check the second one and leave the rest unchecked, apply, OK, reboot. Keep checking the next service then rebooting until you find the service that causes it not to boot normally. I'll need to know the name of the service(s).
  • 0

#27
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
ok
after i apply normal mode and check only one box in the services tab...it makes the general tab (normal mode) go back to selective mode. so it keeps restarting in selective.

as soon as i leave the general tab to make changes to services...it changes back to selective?

let me just say
thanks so much for all you help
i;ll be sure to make a donation when we get this figured out! :tazz:
  • 0

#28
Michelle

Michelle

    Malware Removal Goddess

  • Retired Staff
  • 8,928 posts
Good morning Brooke

It's supposed to go to Selective Mode. :tazz:

I only wanted you to apply Normal Startup so that it everything would be rechecked before unchecking the services. When you uncheck something it should go to selective startup, I apologize I should have told you this in my previous post. Please leave it on Selective Startup and continue with checking and unchecking services until you find the one that won't let you boot to normal mode. :)
  • 0

#29
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
im sorry to sound like a idiot....but

im not quite sure i understand what your telling me to do with the checking and unchecking...

let me undersrtand this...you say Put a check next to the first service and uncheck the rest of them. until i can get into normal windows?? how am i suppose to know when i keeps going into selective?

i;m sorry to be a pain in the butt...
  • 0

#30
brooke d

brooke d

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
everytime i check a new box and restart its in selective
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP