Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

LAN limited or no connectivity


  • Please log in to reply

#76
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hello Kristi,
From what I understand about your (physical) setup, you're no longer connected via a router, correct? Are you simply attempting to connect directly to your modem now (without any sort of a network; ie: you're only attempting to connect one computer to your modem)? If so, please try the following:
(With only your LAC connected)
1. Start Control Panel, select Network and Internet Connections. Select 'Set up..' This will open the Internet Properties window.
2. Choose 'Connect to the Internet'.
3. Select 'Set up my connection manually'.
4. Choose your connection type, and press next.
5. Enter your DNS' name.
6. Enter your Username, Password (confirm password), and check the options below confirm password.
7. Select 'Add a short-cut to my Desktop'.

Now, attempt to connect with your new Connection (without the PPP connected).

If there's no change, then please try the following:
First, connect your PPP connection, ensure it's operating properly, and then goto Start, Run, CMD, and then type IPCONFIG /ALL.
Please copy down the following details (in a text file or on a piece of paper) -
The IP Address, the Subnet Mask, Default Gateway, and two of your DNS Server Addresses.

Now, do the following (please disconnect your PPP connection, so that only your LAC is connected):
1. Right-click on your 'My Network Connections' and select 'Properties'.
2. Right-click on your 'Local Area Connection' and select 'Properties'.
3. Select 'Internet Protocol (TCP/IP)', now click on the 'Properties' button.
4. Under the 'General' tab, select 'Use the following IP Address'.
5. Enter the necessary details in the following fields (exactly the same as those that you wrote down earlier).
6. Now, select 'Use the following DNS server addresses' and enter the two DNS Addresses.
Press 'OK' and then restart your computer and attempt to connect to the internet. If you cannot connect, then return to your TCP/IP Properties by followings Steps 1-3, and then return your options to 'Obtain an IP Address automatically' and 'Obtain DNS Servers automatically', restart your computer.

Let me know how you went.
  • 0

Advertisements


#77
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
thanks for stepping in dan...
  • 0

#78
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Hey guys. I have been busy with the holidays, and I am just now getting this done. Neither options worked. When I set up the connection, it used the ppp connection even with it disconnected. When I tried putting in the dns server addresses, it showed limited or no connectivity, and it wouldn't let me browse the internet.

Thanks,

Kristi
  • 0

#79
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Can you please repeat the steps your took to get the 'Limited or no connectivity' message, and then goto Start, Run, type CMD, then do the following:
Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset reset.log

Reboot and test.

If that fails, try WinsockFix.

Whilst you're connected with only your LAC (and with the limited or no connectivity), please perform another ipconfig /all and post the results here.

Thanks.
  • 0

#80
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Kristi>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-imce41l7zp
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 9:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : D-Link DFE-530TX+ PCI Adapter
Physical Address. . . . . . . . . : 00-40-05-81-38-81
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.112.109
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :

C:\Documents and Settings\Kristi>
  • 0

#81
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts

Autoconfiguration IP Address. . . : 169.254.112.109

Is your LAC still setup to use a Static IP?

First, connect your PPP connection, ensure it's operating properly, and then goto Start, Run, CMD, and then type IPCONFIG /ALL.
Please copy down the following details (in a text file or on a piece of paper) -
The IP Address, the Subnet Mask, Default Gateway, and two of your DNS Server Addresses.

Now, do the following (please disconnect your PPP connection, so that only your LAC is connected):
1. Right-click on your 'My Network Connections' and select 'Properties'.
2. Right-click on your 'Local Area Connection' and select 'Properties'.
3. Select 'Internet Protocol (TCP/IP)', now click on the 'Properties' button.
4. Under the 'General' tab, select 'Use the following IP Address'.
5. Enter the necessary details in the following fields (exactly the same as those that you wrote down earlier).
6. Now, select 'Use the following DNS server addresses' and enter the two DNS Addresses.
Press 'OK' and then restart your computer and attempt to connect to the internet. If you cannot connect, then return to your TCP/IP Properties by followings Steps 1-3, and then return your options to 'Obtain an IP Address automatically' and 'Obtain DNS Servers automatically', restart your computer.

I'm sorry if it's time consuming, but you'll have to set this up each time you want to test your LAC (and then set it back to Obtain automatically once you're finished testing and need to use the web).

Thanks.
  • 0

#82
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Please try the following with only your LAC...
Goto Start, Run, type: NETSH DIAG GUI - press 'OK'. A Command Prompt window will open temporarily; don't touch it, it will disappear in a moment. A Microsoft Help and Support window will then open; select the option 'Scan your system'. Wait for the scan to finish and then scroll down to the heading 'Modems and Network Adapters'. Look at 'Network Adapters' (don't expand it yet). Beside your connection information, you should see a green 'PASSED'; if you do not (if you see a red 'FAILED') then expand 'Network Adapters', scroll down the list until you see the heading with the 'FAILED', expand that option and copy and paste the results here.

Thanks.
  • 0

#83
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Caption = [00000010] D-Link DFE-530TX+ PCI Adapter
DatabasePath = %SystemRoot%\System32\drivers\etc
Description = D-Link DFE-530TX+ PCI Adapter - Packet Scheduler Miniport
DHCPEnabled = TRUE
DHCPLeaseExpires = 9:14:07 PM 1/18/2038
DHCPLeaseObtained = 3:37:32 PM 12/27/2005
DHCPServer = 255.255.255.255(Invalid IP Address)
DNSEnabledForWINSResolution = FALSE
DNSHostName = home-imce41l7zp
DomainDNSRegistrationEnabled = FALSE
FullDNSRegistrationEnabled = TRUE
Index = 10
IPAddress = 169.254.112.109 (PASSED)
Pinging 169.254.112.109 with 32 bytes of data:
Reply from 169.254.112.109: bytes=32 time<1ms TTL=0
Reply from 169.254.112.109: bytes=32 time<1ms TTL=0
Reply from 169.254.112.109: bytes=32 time<1ms TTL=0
Reply from 169.254.112.109: bytes=32 time<1ms TTL=0
Ping statistics for 169.254.112.109:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
IPConnectionMetric = 20
IPEnabled = TRUE
IPFilterSecurityEnabled = FALSE
IPSubnet = 255.255.0.0
IPXEnabled = FALSE
MACAddress = 00:40:05:81:38:81
ServiceName = DLKRTS
SettingID = {C933314A-C054-4682-81C9-40F1E47A5D5B}
TcpipNetbiosOptions = 0
WINSEnableLMHostsLookup = TRUE
  • 0

#84
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Hey guys! I wanted to let you know about something weird that happened yesterday. I was the only one home, and my browser showed that I had typed in www.hotmail.com. I don't have a hotmail account and neither does my fiance. I checked the history, and it showed that someone had gotten into hotmail, checked an inbox and junk mail folders. When I went to hotmail.com, there was an e-mail address saved in the address line: iadom_2000@hotmail.com. There wasn't a password. No one was on the computer or even home other than me that day. Isn't that odd?

Also, when I run AVG anti-virus, it says change beside C:\\WINDOWS\system32\drivers\etc\hosts

It says changed after I run the program, but it continues to say the same thing every time.

Let me know what I need to do.

Thanks,

Kristi
  • 0

#85
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Kristi,

Sorry for the delay in response.

If you believe that you have some form of Malware on your computer, then I would suggest you post a HijackThis log here.

Somehow your other post slipped by me, and I never saw that you replied.

If you're still having problems with your LAC, and you still want to work on it, let me know.

Thanks,
Dan.
  • 0

Advertisements


#86
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Hello Dan,

Thanks for getting back with me. Yes, I am still having the same connection problems.

Thanks,

Kristi
  • 0

#87
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Kristi,

I hope you had an enjoyable holdidays :tazz:

Please follow the steps below(with your PPP connection disabled):
  • Open up My Network Connections.
  • In the side panel, select 'Set up a home or small office network'.
  • Click Next until you reach the screen that asks 'Select a connection method'.
  • Choose the option that states 'This computer connects directly to the Internet. The other computers on my network connect through this computer.
  • Press 'Next'.
  • Select your Internet connection from the list.
  • Continue to press 'Next' until the setup is complete.
Now, try to connect through the connection we made earlier... Or, if you no longer have it, please repeat the steps:
  • Start Control Panel, select Network and Internet Connections. Select 'Set up..' This will open the Internet Properties window.
  • Choose 'Connect to the Internet'.
  • Select 'Set up my connection manually'.
  • Choose your connection type, and press next.
  • Enter your DNS' name.
  • Enter your Username, Password (confirm password), and check the options below confirm password.
  • Select 'Add a short-cut to my Desktop'.
Can you now connect through this connection?
  • 0

#88
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Hello Dan,

Thank you for getting back with me. Sorry it took so long for me to get back with you. I just started a new semester (hopefully my next to last semester) of college. I have to drive 2 hours every other day to get my final classes I need. So...I haven't been home much. I tried to do what you asked, but I still have the same problem: Limited or no connectivity with the LAN and only connection is through the PPPoE. I really appreciate your help. Let me know what else I can do.

Thank you,


Kristi
  • 0

#89
kris74745

kris74745

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 107 posts
Hey Dan!

I finally have some info on what was going on with my computer. Apparently, there was a program that was allowing my computer to run stealth. I have that all fixed now. I do still have the connection problems though. I don't know what else I need to do. I know this started happening when I took the router off of my computer. I had someone else install the d-link. I have reinstalled the d-link, tried everything you have mentioned, and anything SBC DSL has mentioned.

In case I need to clarify things...the LAN has to be connected in order for the PPPoE to work. The LAN shows limited or no connectivity. If I disable or disconnect the LAN, I cannot get on the computer at all.

I appreciate your time and help with this matter.

Thank you,

Kristi :tazz:
  • 0

#90
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Kristi,

I finally have some info on what was going on with my computer. Apparently, there was a program that was allowing my computer to run stealth. I have that all fixed now.

:tazz: Do you think it was installed by your old Technician?

Could you please confirm that your ISP doesn't require you to use a PPPoE connection. Also, when you connect to the Internet, do you need to enter a Username and Password?

There's one last Network Setup that I want you to try, and after that, we're going to have to start looking at your Duplexing.

Run the Network Setup Wizard:
  • Goto Start --> Programs --> Accessories --> Communications --> Network Setup Wizard.
  • The first thing to do when the wizard appears is read the welcome message, and then click Next.
  • Read the 'Before you continue....' message, and then click Next.
  • Select the option Other, and then press Next.
  • Select the option This computer connects directly to the Internet. I do not have a Network yet, and then press Next.
  • Now, type in a Description for your computer; ie: Jimmy's Computer.
  • Enter a Computer Name (or leave it as it's Default), and then press Next.
  • Enter a Workgroup Name -- or leave it as it's default, and then press Next.
  • Select the option Turn off file and printer sharing and press Next.
  • Check the information; if it is all fine, press Next.
Now, attempt to connect to the Internet through your LAN connection. Still no go?

Goto Start --> Programs --> Accessories --> Communications --> Network Connections --> Right-click your Local Area Connection --> Select Properties --> Press the Configure... button, next to your NIC --> Select the Advanced tab --> Under Property, select Media Type --> Now you'll see the Value: -- this will tell you what Duplex it is set at. Please post what Duplex setting your NIC is currently using.

Thanks,
Dan.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP