Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sounds like my PC is running programs in the background all the time


  • Please log in to reply

#31
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok now i think i messed up, i went to device manager and removed the sound card, but i also removed the video card too to try to reboot it also at the same time. Now when i went to reboot i got a winow that asked me to insert the driver disk to install the file es1869.vxd and i inserted the disk directed the search to go to the D:\ drive and it couldnt find the file so i skipped it. The same also happened with the essmpu.drv file couldnt find it so i skipped it.

Now when I reboot it goes through the rebooting but then after the window screen appears it sits for a while then the screen goes black and i get some text at the bottom ofr the screen saying

out of timing
v:87hz H:35.5khz

And just a black screen now. did i really mess it up now?

Thanks
Brian
  • 0

Advertisements


#32
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts

ok now i think i messed up, i went to device manager and removed the sound card, but i also removed the video card too to try to reboot it also at the same time. Now when i went to reboot i got a winow that asked me to insert the driver disk to install the file es1869.vxd and i inserted the disk directed the search to go to the D:\ drive and it couldnt find the file so i skipped it. The same also happened with the essmpu.drv file couldnt find it so i skipped it.

Now when I reboot it goes through the rebooting but then after the window screen appears it sits for a while then the screen goes black and i get some text at the bottom ofr the screen saying

out of timing
v:87hz H:35.5khz

And just a black screen now. did i really mess it up now?

Thanks
Brian


Yes you did! Go in in Safe Mode and uninstall the video adapter and you should be back to square one.
  • 0

#33
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Hi tyger,

I did what you said in safe mode to no avail. still keep getting the out of timing on a black screen.

Brian
  • 0

#34
Guest_1069_*

Guest_1069_*
  • Guest
Brian,

If you can't get into windows try this:

Switch on > constantly tap f8 until you get the startup menu ( Normal; Logged; Safe Mode etc) > select the one that says something like Safe Mode Command prompt only ( not on 98 machine ).

At the prompt type scanreg / restore (note space after scanreg) so it looks like this C:\scanreg /restore then hit the return key.

Select a date just prior to your present problem but not the oldest.

A working registry has the word "started" next to the date.

Edited by 1069, 29 November 2005 - 05:30 PM.

  • 0

#35
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok im back in business, now still no sound, went to device manager and sounds, and there is a funny cauion sig in front of just this :
ES1869 Plug and Play AudioDrive[WDM]

So it looks like all i need now is the sound to work and i will be done.

Brian
  • 0

#36
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok i went back to device manager and removed the above mentioned devide and now restarted. It keeps asking me to insert the disk labeled Driver Disk. then click ok, when i put the disk in, the new hardware window comes up and says the file es186.drv on driver disk cannot be found. what should i type into the *Copy files from:* window?

Brian
  • 0

#37
Tyger

Tyger

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
Now that I've reread your first post, the out of timing refers to the video being beyond the sync range of your monitor.

What kind of computer is it? You might want to go to the maker's site and plug the model/serial in and try to find the downloads for the drivers.
  • 0

#38
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
Tyger,

Hi, the computer is a clone, i had it made for me quite a while ago by blue water computers here in town. i will check his site but i doubt if there is a driver for the sharp monitor on his site. what other options do i have for this? i just got the CD monitor about 3 months ago and every so often it goes out of timing and i have to reboot to get it back.

Thanks
Brian
  • 0

#39
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
no he doesnt even have his site up any more so i emailed sharp to see if they have a driver i can use for it.

Brian
  • 0

#40
Guest_1069_*

Guest_1069_*
  • Guest
Regarding your sound card - if the disk you have has ess1868 and ess1869 on it then the driver must be there somewhere.

Put the cd in and goto MyComputer it will be shown where D:\ drive usually is (if D is your cdrom) right click and select explore.

You will have to browse around and look for es1869 drivers and locate es186.drv. I should be in a driver folder. If there is a setup icon install from there - failing that make a note of the path you took to find it and when you are prompted again you should be able to point it to the file when asked.
  • 0

Advertisements


#41
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok tried to install it from the disk, i found it and direct4d it to the path. But when it tried to use the update device driver wizard i put the path in and it came out that it could not be istalled and said, Windows encountered an error while trying to install the driver for this device. Error code 1FB

So it wont install the driver,

Also windows is telling me that the driver that is installed matches the device coser than the one im trying to insatll.
Now what? :tazz:

Thanks
Brian
  • 0

#42
Guest_1069_*

Guest_1069_*
  • Guest
I thought that you had uninstalled the driver from device manager?

If it is still showing there - delete it.

I will look for one to download.
  • 0

#43
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
1069,

Ok thank you, you have been extremely patient with me and i appreciate that.

Brian
  • 0

#44
Guest_1069_*

Guest_1069_*
  • Guest
Hi Brian,

Try here: http://www.esstech.c...pp/drivers.shtm

Select the correct driver (1869)under Windows95/98/98se

Click on Open and when it is finished select the .EXE file 4 from the bottom.

This should install the drivers for your card.

Edited by 1069, 30 November 2005 - 02:27 PM.

  • 0

#45
fixit5561

fixit5561

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 106 posts
ok i downloaded it to my desktop,(its a zip file) then i open it and it runs an install program for the drivers to be loaded.

Then when i go to restart i get the new hardware is found window comes up and when it loads the last driver, i think it wont load all the way because my screen goes into that *out of timing*. then i have to restart again and it starts up no problem but there still is no sound. Also when i restart my pc it gets stuck in the *windows is shutting down* window and wont move and i have to shut it off manually before it will reboot.

I went to the device manager and it still has the yellow sign in frot of es1869 plug and play audiodrive. i hit the properties of it and hit update driver and it comes up and says the driver is alredy installed for this device. so i hit finish and still the yellow sign in front of it. When i hit remove, to remove the es1869 plug and play audiodriver my screen goes black and i get the out of timing again.

Im stumped is there anything else we can do? Should i jus start fresh and reformat the whole thing? The only thing in there that i havent been able to get backed up is my old emails is all.

Thanks
Brian
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP