Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

OS Boot List at Start-Up


  • Please log in to reply

#1
Paradox924X

Paradox924X

    Member

  • Member
  • PipPipPip
  • 208 posts
Well.. as the title says, I'm having trouble with the OS Boot List at Start-Up
Everytime I restart my computer, the computer loads the first screen, then it gets to a list... like... it asks what OS I want to boot up with...
I have the choice of Windows XP or Windows XP Setup...
I just wanna get rid of the choice to select Windows XP Setup...
Because that's what the default is.. it's highlighted automatically and if I dont pick my choice in 4 seconds, it'll automatically goes to that.. but if I press up or down on the arrow keys, the timer stops..
I'll try and get you pix fo this as soon as I get batteries for my horrible camera.. but until then, I'll have to ask you to help me using the details I have provided...

Edited by Paradox924X, 21 November 2005 - 04:59 PM.

  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hello Paradox924X...

Open System in Control Panel.

On the "Advanced" tab, under "Startup and Recovery", click "Settings".

Under "System startup", in the "Default operating system" drop down menu, click the operating system you want to start when you turn on or restart your computer....Click "Ok"..."Apply" the settings and click "Ok"

wannabe1
  • 0

#3
Paradox924X

Paradox924X

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 208 posts
Well.. I guess I won't needto take a picture of it after all! Thanks a lot~!
Your hepl is greatly appreciated.. time to restart and see if it works... I will edit with the results!
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
In the same window, you can set the time to display the option of starting the OS by unchecking the "Time to display Operating System to start" checkbox...this will eliminate the options window from opening. :tazz:

wannabe1
  • 0

#5
Paradox924X

Paradox924X

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 208 posts
I restarted, read this, then unchecked that box, then re-started again, and the default is now set to what I want it to be, but the OS choice window still appears... but now I have 1 second... It's fine though, as long as the default option has been changed! Thanks a lot for your help! I appreciate it. :tazz:
  • 0

#6
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Go back into the window, recheck the box, manually set the time to diplay to 0, and uncheck the box...

wannabe1

Edited by wannabe1, 21 November 2005 - 04:55 PM.

  • 0

#7
Paradox924X

Paradox924X

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 208 posts
Alright, thanks :tazz:
  • 0

#8
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
You are welcome! Glad to help.... :tazz:

wannabe1
  • 0

#9
Paradox924X

Paradox924X

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 208 posts
Yey! It works! No list!
I'm remembering your name for help >.<
You can close this topic now!
  • 0

#10
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
:tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP