Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet SLOW + Downloads SLOW + Blogger.com wont open!


  • Please log in to reply

#1
bmx_freestyle

bmx_freestyle

    New Member

  • Member
  • Pip
  • 8 posts
I dont understand what is wrong with my computer, I was using it the other day and it was running just fine and then all of a sudden everything became SLOWER! I mean:

1. Internet explorer is taking forever to open up web pages
2. Blogger.com wont open AT ALL
3. Downloads are majorly slow! For example, downloading the Google Toolbar took 45 minutes AND I HAVE CABLE MODEM!
4. In outlook express, will not recieve mail.

Thats pretty much the major problems. Just a little background: I have High Speed cable and the computer downstairs (that is Celeron by the way) is working just perfectly. It's just my computer, not the connection that is slow. Plus the little icon in the corner of my computer says I have excellent reception. This is so strange!! Any help would be greatly appreciated!!!

PS:
I have run Norton AntiVirus and all Spyware programs and still the problem persists.
  • 0

Advertisements


#2
Numb Remxed

Numb Remxed

    Member

  • Member
  • PipPipPip
  • 490 posts
try empyting out your temporary internet files and cookies. Also defragment your computer if you have not done so in a while.
  • 0

#3
bmx_freestyle

bmx_freestyle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
I had failed to mention that I already removed all temporary internet files, cookies, and I defragmented.

I have no clue what the problem could be. I am thinking I will need to restore the computer to factory :tazz:
  • 0

#4
bmx_freestyle

bmx_freestyle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
REVALATION!!

I was working on my laptop (with wireless card) and I went to download something and BAM! SLOW DOWNLOAD!! Its running at 4.25 kb/s on cable modem.

What could be causing ONLY the wireless connected computers to be slow?? :)

The computer directly connected to the router is working just fine!

:tazz:
  • 0

#5
bmx_freestyle

bmx_freestyle

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
:) PROBLEMA SOLVED! :)

Just needed to reset the cable modem and Router. So if anyone else is having a similar problem:

1. Internet explorer ALL OF A SUDDEN slow.
2. Downloads EXTREMELY slow (even slower than dial up)
3. Some sites just won't open.

If you have any of those problems, it may just be that your cable modem and router need to be reset either by reset button or (like mine) unplug it for 30 seconds and then plug it back in. Hope this helps anyone! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP