Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

wep encryption

  • Please log in to reply




  • Member
  • PipPip
  • 50 posts
I'm trying to set up a wireless network in my home with WEP encryption. I already have a working unsecured network but I need to encrypt it. I am able to do it on all of my computers but one, my Averatec 3360 EG1 which has a built in network card, a intel pro/wireless 2200 bg. I have the exact same card in my Acer Travelmate and it connects fine, but I cant figure out why this one wont. At first it didnt have a tab under the properties menu that said wireless networking, which is how I set up the other laptop, so I upgraded the drive. When i did this it would not connect at all so i rolled back the driver and it still wouldnt connect until i ran the wireless network wizard. Then it connect and also had the wireless network tab, why i have no idea. I then tried setting up the encryption both by changing the properties of the wireless network and by entering the key when i clicked connect. Both times it simply said trying to connect to "home" network for about 3 minutes then it closed and still nothing had happened. If you have any idea why this could be, i would appreciate it.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP