Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Undesirable image behind "windows is shutting down&quo


  • Please log in to reply

#1
gordievsky

gordievsky

    Member

  • Member
  • PipPip
  • 13 posts
Hey guys, thanks for all you do!

Have an annoying problem here. I'm running xp home sp2. I'm almost positive I'm virus free. My User Accounts setting under control pannel shows that I have only an "Owner Compuer adminstrater" account. When I turn on my computer I don't have to put in a username or password (and would like to keep it that way).

My problem is that when my computer boots up and displays "loading your personalized settings" and when my computer shuts down and displays "windows is shutting down" there is an ugly, disproportioned picture showing. To be honest, I'm not sure how it got there. There is a good chance it was loaded by me. I just want to change the image and don't know how. I can easily change my desktop image with "rightclick properties" but cannot figure out how to change or remove this ?default image?.

Can anyone help?

Thanks, Nate
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi gordievsky...

Try this first...go to Control Pannel and open User Accounts. Click on the Change how users log on and off link, and check the checkbox next to "Use the Welcome Screen" Apply the changes and see if this helps with your problem.

wannabe1
  • 0

#3
gordievsky

gordievsky

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Thanks for the help. I did what you advised. Now when I shut down the whole screen (rather than a small window) reads "windows is shutting down," the ugly backroud doesn't show. But when I restart, the ugly backround loads up before a full screen reading "loading you personal settings." It seems like the backround loads before anything else. Any other advice? Thanks.
  • 0

#4
gordievsky

gordievsky

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Got it resolved. In the registry HKEY_USERS/.DEFAULT/Control Panel/Desktop/Wallpaper was the location of the file. I made the value of "Wallpaper" blank and the image was gone. Problem fixed! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP